1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aufnahme auf NFS-Server

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von rolu2, 30. Dezember 2009.

  1. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.325
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    Nabend Zusammen

    Komme nicht ganz weiter

    Nutze das gemini2-460-dm800-200912241409.nfi

    Automount läuft, kann über Media Player meine Filme und Musik sehen
    Bildbetrachter klappt auch

    Aber wie stell ich die Dream ein das sie nicht nach /hdd/movies aufnimmt sondern nach meinem gemounteten Verzeichniss auf meinem NFS-Server

    Unter Record Paths Settings kann ich das Anscheint nicht ändern oder liege ich da falsch???

    Bin um jeden Hinweis Dankbar

    Gruss Rolu2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. TommyH99
    Offline

    TommyH99 Hacker

    Registriert:
    30. Dezember 2009
    Beiträge:
    361
    Zustimmungen:
    139
    Punkte für Erfolge:
    0
    Beruf:
    Network Operator
    Ort:
    Vienna
    Homepage:
    AW: Aufnahme auf NFS-Server

    mit den Pfeiltaste nach links/rechts :)

    Von diesem Automount etc. halte ich nichts!

    Ich habe meine Mountpoints gleich in folgendes File geschrieben, /usr/bin/enigma2.sh


    zb.:

    mount -t cifs -o username=xyz,passwort=xyz //ip/freigabe /mnt/nas

    mount -t nfs -o ip:/freigabe /mnt/nas

    /mnt/nas muss natürlich vorhanden sein. per telnet einfach "mkdir /mnt/ordnername

    lG
     
    Zuletzt bearbeitet: 30. Dezember 2009
    #2
  4. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.325
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: Aufnahme auf NFS-Server

    Danke dir

    Ich bin mit Automount sehr zufrieden

    Das mit der Pfeiltasen links/rechts geht nicht.

    Habe es aber gefunden man muss wenn man im Menue "Record Paths Settings" ist mit der Plustaste vom Bouquet nach oben springen, dann kann man seinen Ordner ausählen
     
    #3

Diese Seite empfehlen