1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk aufnahme auf nas will nicht!

Dieses Thema im Forum "DM 800se HD Clones" wurde erstellt von gundi88, 8. September 2013.

  1. gundi88
    Offline

    gundi88 Ist oft hier

    Registriert:
    20. September 2010
    Beiträge:
    174
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    Daheim
    servus jungs evtl könnt ihr mir weiterhelfen!!

    Hab hier nen NAS das klappt so weit auch perfekt 2 Freigaben einmal NAS und einmal Filme!

    NAS soll meine aufnahme von der DM rein!! Filme sind meine Filme drine ;)

    erst mal ausgabe mount an der DM
    Code:
    sysfs on /sys type sysfs (rw)                                                  
    udev on /dev type tmpfs (rw)                                                   
    /dev/mtdblock/2 on /boot type jffs2 (ro)                                       
    /dev/sda1 on /boot/mnt/freeze type ext3 (rw,data=ordered)                      
    /dev/mtdblock/3 on /boot/mnt/flash type jffs2 (rw)                             
    none on / type unionfs (rw,dirs=/boot/mnt/freeze/freeze=rw:/boot/mnt/flash=ro,d
    bug=4294967295,delete=whiteout)                                                
    /dev/mtdblock/2 on /boot type jffs2 (ro)                                       
    udev on /dev type tmpfs (rw)                                                   
    proc on /proc type proc (rw)                                                   
    sysfs on /sys type sysfs (rw)                                                  
    /dev/sda1 on /boot/mnt/freeze type ext3 (rw,data=ordered)                      
    devpts on /dev/pts type devpts (rw)                                            
    usbfs on /proc/bus/usb type usbfs (rw)                                         
    tmpfs on /var type tmpfs (rw)                                                  
    tmpfs on /tmp type tmpfs (rw)                                                  
    /dev/sdb1 on /autofs/29749d70-beed-4b9b-bb77-dd48daf2bf99 type ext3 (rw,data=or
    ered)                                                                          
    192.168.178.26:/export/NAS on /media/net/GOFLEX type nfs (rw,vers=3,rsize=8192,
    size=8192,hard,nolock,proto=tcp,timeo=70,retrans=3,sec=sys,addr=192.168.178.26)
    /dev/disk/by-uuid/4952f15e-ec65-4c20-b735-cc6cfb047e85 on /media/usb type ext3 
    rw,data=ordered)                                                               
    192.168.178.26:/export/Filme on /media/net/Filme type nfs (rw,vers=3,rsize=8192
    wsize=8192,hard,nolock,proto=tcp,timeo=70,retrans=3,sec=sys,addr=192.168.178.26
    Das passt so weit denk ich!! der ordner NAS hat lese und schreibrechte! auf dem NAS

    Aufnahme pfade wurden auf /media/net/Goflex geändert!

    Bekomme aber Trotzdem sobald ich ne aufnahme starten will "um die timeraufnahme durchführen zu können wurde auf den aufzunehmenden sender umgeschaltet" und es tut sich nix!!
    Ich kann aber den inhalt des Ordners sehen und auch abspielen nur Aufnehmen geht nicht!

    Wo liegt mein fehler?

    EDIT: hier noch ne ausgabe vom NAS!
    Code:
    root@goflex:~# showmount -e
    Export list for goflex:
    /export       192.168.178.0/24
    /export/NAS   192.168.178.0/24
    /export/Filme 192.168.178.0/24
    root@goflex:~#
    
    
     
    #1

Diese Seite empfehlen