1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem AU funktioniert nicht :-(

Dieses Thema im Forum "OScam Archiv" wurde erstellt von burnhard_1979, 30. Mai 2012.

  1. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    hallo liebe Leser...

    hatte schon vor ein paar Wochen einmal gepostet - leider hab ich keine Antwort erhalten, daher versuche ich es erneut.

    Ich habe drei Locals (0d05 ORF, 0500 Penthouse, 1843 HD+ Deutschland) die ich mit Oscam auslese, jedoch mit CCcam darauf zugreife (Oscam Server, CCcam Client)...leider funktioniert bei mir das AU nicht. Ich schick euch mal die Konfigs... vielleicht sieht jemand einen Fehler? Ich wäre sehr dankbar!!!

    oscam.server
    [reader]
    label = orf
    description =
    enable = 1
    protocol = internal
    device = /dev/sci0
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services = orf,austriasat
    resetcycle = 0
    smargopatch = 0
    sc8in1_dtrrts_patch = 0
    fallback = 0
    cacheex = 0
    logport = 0
    caid = 0D05
    boxid =
    fix9993 = 0
    rsakey =
    ins7e =
    ins7e11 =
    force_irdeto = 0
    boxkey =
    atr =
    ecmwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 600
    cardmhz = 357
    ident = 0D05:000004,00000C,000010,000008
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 300
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid = 000001
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
    cooldown = 0,0

    [reader]
    label = pent
    description =
    enable = 1
    protocol = smartreader
    device = Serial:Reader 209
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services = penthouse
    resetcycle = 0
    smargopatch = 0
    sc8in1_dtrrts_patch = 0
    fallback = 0
    cacheex = 0
    logport = 0
    caid = 0500
    boxid =
    fix9993 = 0
    rsakey =
    ins7e =
    ins7e11 =
    force_irdeto = 0
    boxkey =
    atr =
    ecmwhitelist = 0500@042700:34
    detect = cd
    nagra_read = 0
    mhz = 480
    cardmhz = 357
    ident = 0500:042700
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid =
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
    cooldown = 0,0

    [reader]
    label = hdplus
    description =
    enable = 1
    protocol = internal
    device = /dev/sci1
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services = hdplus
    resetcycle = 0
    smargopatch = 0
    sc8in1_dtrrts_patch = 0
    fallback = 0
    cacheex = 0
    logport = 0
    caid =
    boxid =
    fix9993 = 0
    rsakey = BF...
    ins7e =
    ins7e11 =
    force_irdeto = 0
    boxkey = A7...
    atr =
    ecmwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 500
    cardmhz = 357
    ident =
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid =
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
    cooldown = 0,0

    oscam.user
    [account]
    user = user
    pwd = pass
    description =
    disabled = 0
    expdate =
    allowedtimeframe =
    group = 1
    hostname =
    uniq = 0
    cacheex = 0
    sleep = 0
    monlevel = 0
    au = orf,pent,hdplus
    services = penthouse,hdplus,orf,austriasat
    allowedprotocols =
    caid =
    betatunnel =
    ident =
    chid =
    class =
    suppresscmd08 = 0
    cccmaxhops = 10
    cccreshare = -1
    cccignorereshare = -1
    cccstealth = -1
    sleepsend = 0
    failban = 0
    keepalive = 1
    numusers = 0
    penalty = 0

    CCcam.cfg
    N: 10.0.0.150 35000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 #ORF
    N: 10.0.0.150 35003 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 #HDPLUS
    N: 10.0.0.150 35005 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 #PENTHOUSE


    Merci en avance, lg burn

    PS: welche Einstellungen in der Config kann man weglassen? Die hat mir Oscam automatisch gemacht, als ich über das WebIF die Reader angelegt habe?!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Ach du Grüne Neune! Geht das nur mir so? Ich glaub ich bräucht ne Woche bis ich jeden Befehl nachgelesen hab.
    An Deiner Stelle würde ich mal alle Einträge entfernen, die nicht von nöten sind und es nur mit den wirklich Notwendigen versuchen.
    Wo ist deine oscam.conf?
     
    #2
  4. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    Stell mal bei deiner oscam.conf unter der Sektion [webif] folgendes ein, damit bleibt nur das stehen was eingestellt ist


    Http save full config: NO

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
    1 Person gefällt das.
  5. w33dburner
    Offline

    w33dburner Ist gelegentlich hier

    Registriert:
    16. April 2009
    Beiträge:
    34
    Zustimmungen:
    15
    Punkte für Erfolge:
    8
    Hast du denn einem deiner User @ CC das senden von EMM's erlaubt? Oder läuft OScam und CC auf einer Box?
     
    #4
  6. Hatze1
    Offline

    Hatze1 Freak

    Registriert:
    12. Juni 2009
    Beiträge:
    200
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Hallo.

    Eine Frage an Dich,was für eine Box hast Du am laufen und was für eine Oscam!

    lg

    Hatze
     
    #5
  7. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    zusätzliche Info

    hallo und guten Morgen,

    vielen Dank für die Hilfe...

    hier ist noch meine oscam.conf:
    [global]
    logfile = /var/log/oscam.log
    disablelog = 1
    clienttimeout = 7000
    failbantime = 10
    failbancount = 4
    nice = -1
    maxlogsize = 1024
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 2
    lb_savepath =
    lb_auto_betatunnel = 0

    [monitor]
    aulow = 120
    hideclient_to = 15
    monlevel = 0
    appendchaninfo = 1

    [newcamd]
    port = 35000@0D05:000004,000010;35003@1843:000000,003411,008011;35005@0500:042700
    key = 0102030405060708091011121314
    keepalive = 1

    [webif]
    httpport = 15001
    httphelplang = de
    httpuser = user
    httppwd = pass
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    und hier noch der EMM Part von der CCcam.cfg:
    # disable all local EMM readers
    # saves lots of CPU, but you won't get any updates anymore
    # (unless you get updates from your clients)
    #
    # default: no
    #
    #DISABLE EMM : yes

    # with this setting you can
    # allow a client on two hops away
    # to send the updates to the cardserver
    #
    # default : no
    #
    #EXTRA EMM LEVEL : yes

    # with this setting you can
    # configure how many emm listeners are started.
    # for example use 2 when recording
    # and viewing different systems and both need constant updates
    #
    # default : 1
    #
    #EMM THREADS : 1

    und laufen tut das auf einer VU+ Ultimo, Oscam 6640 mit CCcam 2.3.0

    braucht ihr sonst noch Info? :)

    Danke, lg burn
     
    #6
  8. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    Wenn du die geposteten Einträge in der cccam.cfg alle löscht, hast du den selben Effekt! - Mit einer # vor der jeweiligen Line, ist diese deaktiviert (bzw. wird nur wie ein Kommentar behandelt!)

    Gruß
    STAN
     
    #7
  9. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    also...mit diesen Settings gehts auch nicht:

    # disable all local EMM readers
    # saves lots of CPU, but you won't get any updates anymore
    # (unless you get updates from your clients)
    #
    # default: no
    #
    DISABLE EMM : no

    # with this setting you can
    # allow a client on two hops away
    # to send the updates to the cardserver
    #
    # default : no
    #
    EXTRA EMM LEVEL : no

    # with this setting you can
    # configure how many emm listeners are started.
    # for example use 2 when recording
    # and viewing different systems and both need constant updates
    #
    # default : 1
    #
    EMM THREADS : 1

    hab jetzt auf orf 1 laufen lassen für ca. 3 Stunden... kein einzige EMM angekommen...
    wer kann mir helfen? Vielen Dank im Voraus, lg burn
     
    #8
  10. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    Hallo,

    was steht denn im WebIf / Status unter AU?
    Off - On - Active
    Wählen Sie Jetzt.


    MFG
     
    #9
  11. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    hi

    im webif steht auf allen reader AU auf ON und bei meinem user auch auf ON!

    lg
     
    #10
  12. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Währen du einen der Sender schaust, sollte aber nicht ON dort stehen sondern ACTIVE.
     
    #11
  13. w33dburner
    Offline

    w33dburner Ist gelegentlich hier

    Registriert:
    16. April 2009
    Beiträge:
    34
    Zustimmungen:
    15
    Punkte für Erfolge:
    8
    nicht ganz...

    ON = User hat die Rechte EMM's zu senden
    ACTIVE = User sendet zZ EMM's (und hat entsprechend die Rechte dazu)
     
    #12
  14. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Wenn aber nie ACTIVE im Webif auftaucht, werden auch nie EMMs gesendet und somit ist die Karte irgendwann dicht.
     
    #13
  15. w33dburner
    Offline

    w33dburner Ist gelegentlich hier

    Registriert:
    16. April 2009
    Beiträge:
    34
    Zustimmungen:
    15
    Punkte für Erfolge:
    8
    Das ist schon klar, aber wer sollte 24/7 das WebIF kontrollieren... man sieht es ja unter "Readers" was geschrieben/geblockt wurde... war auch nur als allgemeine Info bzgl der Anzeige gedacht.
     
    #14
  16. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    Hallo,

    also hast Du die VU+ als Server Oscam/Cccam und zwei Reader.?
    Was ist denn der Client?

    Deaktiviere doch mal die Cccam und verteil die Karten über Oscam mit Cccam-Protokoll.
    Teil die Reader doch mal in 3 Gruppen ein und testest erstmal eine Karte (HD+) ?



    MFG
     
    #15

Diese Seite empfehlen