1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Atapi-Brenner Problem

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von mikesch25, 5. Oktober 2009.

  1. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo Spezialisten,

    ich bin neu hier und hoffe, ihr könnt mir bei meinem Problem helfen.


    Ich habe vor Kurzem für meinen Freundin einen neuen Komplett-PC ohne Windows gekauft. Nach der Installation von unserem Windows XP und Einrichtung des Rechners mit Internet, Scanner und Drucker habe ich bemerkt, das der DVD/CD-Brenner zwar liest, aber keine DVD/CD brennt (habe mittlerweile verschiedene Brennprogramme wie Nero, Deepburner etc. ausprobiert, ohne Erfolg). Laut Gerätemanager handelt es sich um einen ATAPI iHas 120. Da ich ein Hardwareproblem vermutete, habe ich den PC zum Händler zurückgebracht. Der startete den Rechner mit seiner eigenen Windows-Software (Windows-USB?) und oh Wunder, der Brenner nahm sofort seine Arbeit auf. Der Händler vermutet nun ein Problem bei Windows XP und wies Garantieansprüche ab.
    Mit Google bin ich auch nicht viel weiter gekommen, einen Patch von Microsoft habe ich gefunden, der ist allerdings älter als meine installierte Version.
    Nun meine Frage:
    Kennt evtl. jemand Probleme mit einem ATAPI-Brenner und Windows XP und kann mir eine Lösungsmöglichkeit anbieten?

    Es sei angemerkt, dass ich zwar Programme installieren kann, aber mich nicht in den Tiefen des Computers auskenne.

    Im Voraus schon mal vielen Dank für eure Antworten.

    Gruß
    Michael
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. B E U L E
    Offline

    B E U L E Stamm User

    Registriert:
    9. Mai 2009
    Beiträge:
    1.291
    Zustimmungen:
    1.692
    Punkte für Erfolge:
    0
    Beruf:
    Selbstständig
    Ort:
    BEULENDORF
    AW: Atapi-Brenner Problem

    gibt es eine fehlermeldung ? SP2 oder SP3 ?
     
    #2
  4. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Atapi-Brenner Problem

    Hallo Beule,
    ich glaube XP mit SP2, Fehlermeldung je nach Programm: DVD/CD Brennversuch fehlgeschlagen.
    Gruß
    Michael
     
    #3
  5. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: Atapi-Brenner Problem

    Ist das ein Lite On Brenner?
     
    #4
  6. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Atapi-Brenner Problem

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,
    wie gesagt, in der Hardware steht nur ATAPI Ihas 120, ein Hersteller ist weder am Gehäuse noch wo anders zu finden. Irgendwann sprach der Verkäufer mal von LG und als ich Ihn darauf angesprochen habe (LG - ATAPI) sagte er, das wäre o.k.
    Gruß
    Michael
     
    #5
  7. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: Atapi-Brenner Problem

    Also man müsste schon wissen welchen Brenner du genau hast,sonst wird es schwer.
    Lade dir mal das Programm Everest Home runter,und lass dies mal laufen,dies zeigt dir genau an welchen Brenner du hast.
     
    #6
  8. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: Atapi-Brenner Problem

    Vielleicht handelt es sich hier auch nur um ein einfaches Treiberproblem!

    Ich würde jetzt erst einmal meine Treiber des PC mit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    (gibt es hier im Board) oder einem ähnlichen Programm (auch diese bekommst Du hier im Board) updaten und dann berichten ob das Problem weiterhin besteht.

    Manchmal kann ein solches Treiberupdate schon wahre Wunder wirken!!!
     
    #7
  9. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: Atapi-Brenner Problem

    Ich denke es fehlt ein Atapi Treiber für den Brenner,nur müsste man wissen welcher Brenner es genau ist.
     
    #8
  10. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: Atapi-Brenner Problem

    Das sagt ihm dann das Programm

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ja! Fehlende, veraltete oder beschädigte Treiber kann man mit diesem Programm updaten/ersetzen!!!
     
    #9
  11. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Atapi-Brenner Problem

    Ich danke euch für die Tipps und werde sie am Wochenende mal ausprobieren. Leider steht der Rechner in Holland. Wenn ich Näheres weis, werde ich mich Anfang nächster Woche noch einmal melden.
    Gruß
    Michael
     
    #10
  12. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.638
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Atapi-Brenner Problem


    Hallo hoerni,

    Ja ich denk auch das es ein LiteOn Brenner.




    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 6. Oktober 2009
    #11
  13. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Atapi-Brenner Problem

    Hallo anderl3,
    vom Aussehen her könnte es ein Lite On Brenner sein, aber wahrscheinlich sehen die Brenner in diesem Segment eh alle ähnlich aus. Ich habe mir trotzdem mal die Firmware und ein Brenn(Test?)Programm von der Homepage runtergeladen.
    Sollte ich mit den Tipps der Anderen (bzgl. Testsoftware für Hersteller etc.) nichts anderes herausbekommen als ATAPI iHas 120, kann ich dann einfach mal die neue Firmware von Lite On installieren oder zerschieße ich mir dann evtl. mein System?
    Danke
    Michael
     
    #12
  14. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.440
    Zustimmungen:
    3.516
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    AW: Atapi-Brenner Problem

    Ist ein LiteOn Brenner mit SATA-Anschluß.Näheres kannst du hier Nachlesen<

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    >
     
    #13
  15. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.638
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Atapi-Brenner Problem

    Hallo,
    Nein wenn du das richtige Tool und die richtige FW hast ist das kein Problem.
    Das Tool zeigt dir die Fw Version am Player und die Version du updaten willst an, ist sie neuer kannst du Updaten wird sie identisch angezeigt dann eben auf Cancel

    Gruß!
     
    #14
  16. mikesch25
    Offline

    mikesch25 Ist gelegentlich hier

    Registriert:
    21. April 2009
    Beiträge:
    33
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Atapi-Brenner Problem

    Hallo,
    falls es noch jemand liest:
    ich habe alle Tipps erfolglos ausgeführt. Mit dem Driver Check habe ich nur folgendes herausgefunden:
    Devicename: CD-ROM
    Provider: Microsoft
    Hardware ID: SCSI-CDRom ATAPI iHAS120 6 7LOE
    Class: CDRom
    Date: 7-1-2001
    Version: 5.1.2535.0
    New Version: 5.1.2535.0
    Mit den Programmen von LiteOn gabs auch keine Fortschritte. Das Smart Burn Programm las sofort den ATAPI-Treiber und zeigte den Inhalt des Brenners an (CD oder DVD, Brenngeschwindigkeit etc.) und der von der HP gezogene Treiber 7LOEN.exe war mit dem auf dem Rechner identisch.
    Nach einem Versuch mit Burnaway portable kam die Fehlermeldung:
    Brennversuch fehlgeschlagen (No Additional Sense Information).
    Verwendet habe ich jetzt mehrere CD/DVD´s der Firmen Tevion, Medion und Gigatain (R und RW) mit unterschiedlicher Brenngeschwindigkeit.

    Falls noch jemand etwas einfällt wäre ich sehr dankbar.
    Gruß
    Michael
     
    #15

Diese Seite empfehlen