1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst ASUS Asus P5N7A-VM - Probleme DVI/HDMI an TV

Dieses Thema im Forum "Motherboard" wurde erstellt von bla_bla_bla, 7. Juli 2013.

  1. bla_bla_bla
    Offline

    bla_bla_bla Freak

    Registriert:
    15. September 2011
    Beiträge:
    214
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Ort:
    hier und da
    Hi Zusammen,

    ich habe ein seltsames Problem.

    Mein HTPC (Motherboard: Asus P5N7A-VM / Windows 7 32-bit) ist per HDMI an einen Panasonic TX-P50STW50
    angeschlossen. Funktioniert auch schon immer einwandfrei, bis vor ein paar Tagen kein Bild mehr
    ankam.

    Der HDMI Anschluss scheint in Ordnung, sonst würde er in den NVIDIA Settings nicht angezeigt werden.

    Habe schon neue sowie alte Grafikkartentreiber installiert, ohne Erfolg. HDMI Anschlüsse habe ich ebenfalls
    getestet, sind alle in Ordnung. Der DVI Anschluss zeigt übrigens das gleiche Problem.

    Etwas Seltsames ist mir noch aufgefallen, als ich zwschendrin mal von HDMI auf DVI geswitchet bin, ging das
    Bild wieder. Nach dem Reboot mit dem Kabel per DVI angeschlossen, ging es wieder nicht mehr.


    Ich ratlos und würde mich über Eure Hilfe freuen. DANKE!!!

    Greetz
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Hobo2k
    Offline

    Hobo2k Newbie

    Registriert:
    27. August 2011
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Beruf:
    IT
    Ort:
    Bayern
    AW: ASUS Asus P5N7A-VM - Probleme DVI/HDMI an TV

    Hast du mal einen anderen Monitor/TV probiert?
    bzw. ein anderes Kabel?

    Gibt es im Bios irgendeine Einstellungen von wegen use XY Display?

    Hast du mehrere Displays parallel angeschlossen?
    VG
     
    #2
  4. bla_bla_bla
    Offline

    bla_bla_bla Freak

    Registriert:
    15. September 2011
    Beiträge:
    214
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Ort:
    hier und da
    AW: ASUS Asus P5N7A-VM - Probleme DVI/HDMI an TV

    Mehrere Kabel habe ich probiert. Im Bios gibt es so eine Einstellung nicht und ich habe
    nur einen TV angeschlossen.

    Wie gesagt, es funktionierte auch die ganze Zeit einwandfrei und plötzlich nicht mehr.
     
    #3

Diese Seite empfehlen