1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Argus VIP, Homesharing klappt, CS über I-Net nicht

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von ente382, 24. Januar 2013.

  1. ente382
    Offline

    ente382 Ist gelegentlich hier

    Registriert:
    21. November 2012
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo,

    ich hoffe ihr könnt mir weiterhelfen.

    Also zur Grundkonfiguration:

    - ich habe Sky mit KD und ne D02 Karte
    - als Server hab ich ne Dream 800se Clone mit Oscam und drunterliegendem cccam am laufen.
    - mit der Dream sind alle Sender hell
    - ich wollte jetzt die VIP für einen Freund einrichten (mit iltv)

    auf der dream hab ich für den Nutzer folgende Config:

    Code:
    [account]user                          = XXX
    pwd                           = XXX
    group                         = 1,2
    au                            = 0
    services                      = kdskyall
    caid                          = 1722,1834
    betatunnel                    = 1834.0071:1722,1834.0082:1722,1834.0083:1722,1834.0081:1722,1834.0072:1722,1834.006F:1722,1834.0084:1722,1833.0082:1702,1834.0071:1722,1834.0070:1722,1834.006E:1722,1834.006B:1722,1834.0076:1722,1834.0084:1722,1834.007B:1722,1834.007C:1722,1834.006C:1722,1834.0074:1722,1834.0069:1722
    cccmaxhops                    = 2
    cccreshare                    = 1
    cccignorereshare              = 1
    keepalive                     = 1
    Ich habe auf der VIP erstmal alles so eingerichtet, dass Homesharing funktioniert (das hat es auch, ich kann alle Sender anschauen). auch sehe ich im oscam.log der Dream dass sich der angelegte Nutzer anmeldet und welche Sender er schaut usw.

    Meiner Meinung nach, müsste ich für Sharing über CS nur die IP ändern, da ich ja bei KD bin und somit eine feste IP habe. Oder liege ich da falsch?

    Ansonsten hab ich die Ports am Router geöffnet. Da ich die dream anpingen kann und logausgaben sehen kann, weiß ich dass die vip bis zur dream durchkommt.

    Ich habe den UserAccount auch schon mit especial, hier ausm forum, getestet und er konnte sich verbinden. Hat man auch schön im Log gesehen.

    Verbinde ich mich jetzt mit dem VIP über die öffentliche IP, sehe ich im oscam.log, dass sich die Box als anonymous verbindet und (natürlich) gleich wieder getrennt wird. Und an dieser Stelle bin ich ratlos :( und würde mich über Hilfe freuen.

    Vielen Dank im Voraus!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    bei KD musst Du auch eine DynAdresse für CS nutzen. Deine IP wird zwar selten gewechselt, trotzdem ist sie nicht fest.

    Stimmen die Daten im Receiver (c-line) mit denen der im User überein ?
    Nicht das beim ändern der IP von Lokal auf INet etwas schief gelaufen ist (Name Passwort)

    Sent from my iPhone using Tapatalk
     
    #2
    Pilot gefällt das.
  4. ente382
    Offline

    ente382 Ist gelegentlich hier

    Registriert:
    21. November 2012
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hm, das mit der dynadresse hab ich mir schon fast gedacht, dass der receiver damit evtl. nicht klar kommt.
    Leider kann man die Einstellungen nur übers Menu des Receivers machen, jedoch gibts ne Taste zum Kopieren. Das hab ich auch gemacht und nur die IP geändert. Hab auch schon gelesen, dass man per Telnet zugreifen kann aber bei mir lässt er da keine Verbindung zu, also der VIP.

    Na ich werd das mal mit der dynAdresse versuchen.

    Hm, das hat leider auch nicht geklappt. Hab n Account eingerichtet. Und sehe auch im Log dass der Receiver sich verbindet. JEdoch auch wieder als anonymous:

    Code:
    2013/01/24 18:27:22   54DC50 c anonymous disconnected  from 91.64.217.186         
    Kann es am Image liegen? Hab iltv vom 23.09.2011
     
    Zuletzt von einem Moderator bearbeitet: 24. Januar 2013
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Argus VIP, Homesharing klappt, CS über I-Net nicht

    Bist du nach dieser Anleitung vorgegangen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #4
  6. ente382
    Offline

    ente382 Ist gelegentlich hier

    Registriert:
    21. November 2012
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Argus VIP, Homesharing klappt, CS über I-Net nicht

    Hi Piloten,

    ja bin ich.
    Hab das Problem jetzt gelöst. Eigentlich waren es zwei Probleme:

    1. Funktioniert die ganze Sache wirklich nur über dns. D.h. auch als KD Kunde muss man sich bei einem dyndns-Dienst anmelden und den wie in der Anleitung beschrieben benutzen.
    2. Problem 2 war das Image was ich benutzt habe. Ich hatte zuerst die Kunibert.vip.23092011.dld drauf (Änderungsdatum vom 23.09.2011). Damit hat es nicht geklappt (auch nicht mit dyndns).
    Jetzt habe ich die Kunibert.vip.02062011.dld (mit einem Änderungsdatum vom 17.04.2012). Mit der klappt es dann bei mir. Gabs hier im Boarddownload (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ).

    Auf jeden Fall läuft es jetzt. Alle Sender sind hell.

    Danke euch!
    VG
     
    #5
    Pilot gefällt das.

Diese Seite empfehlen