1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anti Cascading funktioniert nicht!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von iZz0s, 21. Juli 2012.

  1. iZz0s
    Offline

    iZz0s Freak

    Registriert:
    15. Juli 2009
    Beiträge:
    222
    Zustimmungen:
    3.053
    Punkte für Erfolge:
    93
    Beruf:
    IT-Systemelektroniker
    Ort:
    Köln
    Hallo!

    Also ich hab nun echt viel gegoogelt und mir ältere Threads angeschaut, wo teilweise über ältere Oscam builds diskutiert wird und daher ist die Frage inwiefern das alles noch aktuell ist. Thema ist hier das Anti Cascading, das bei mir nicht wirklich funktionieren möchte.

    Auf meiner DM800SE (Original) läuft Oscam #7190 - Karten sind Sky S02 & HD+ HD02, jeweils in den internen Readern. Damit es hell wird nutz ich die eigene DVBAPI, funktioniert so auch echt super.

    Nun wollt ich aber das Anti-Cascading aktivieren und hab folgendes in meiner oscam.conf stehen:

    Code:
    [anticasc] 
    enabled = 1
    numusers = 1
    sampletime = 2
    samples = 10
    penalty = 2
    aclogfile = /oscam_ac.log
    
    In der oscam.ac steht folgendes:
    Code:
    1702:000000     = 10
    1833:000000     = 7
    1843:000000     = 7
    
    Mit diesen Einstellungen bekomme ich nach 2 Minuten (2Min Sample-Time) in der Oscam-Log immer "Fake" Meldungen. Das 1. Problem ist, wieso ich diese Meldungen überhaupt bekomme und das 2. Problem, wieso überhaupt Fake (Eig. sollte der user doch temporär gesperrt werden?)

    Jemand dazu eine Idee ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ako673de
    Offline

    ako673de Ist gelegentlich hier

    Registriert:
    20. Juli 2012
    Beiträge:
    51
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Anti Cascading funktioniert nicht!

    Ich beobachte das Gleiche, nur dass ich noch nicht einmal irgendeinen Inhalt in der oscam_ac.log sehe. Bei mir heisst die aber /var/log/oscam/aclog.log. Der Modus 0 (Nur log) funktioniert gar nicht, ebenso der Modus 1, und bei 2 und 3 passiert das Gleiche, nämlich der Ban mit permanenten Fake-CWs.

    Ach ja, und wenn ein User die Schwelle überschritten hat, dann kommt es durchaus häufig vor, dass auch andere User gebannt werden.

    So ist das Ganze jedenfalls nur in einem Zustand zu gebrauchen - nämlich dem ausgeschalteten.

    Oder hast Du schon eine Lösung gefunden? Bei mir ist svn rev. 7237 im Einsatz.

    Grüsse
    ako673de
     
    Zuletzt von einem Moderator bearbeitet: 26. August 2012
    #2
  4. iZz0s
    Offline

    iZz0s Freak

    Registriert:
    15. Juli 2009
    Beiträge:
    222
    Zustimmungen:
    3.053
    Punkte für Erfolge:
    93
    Beruf:
    IT-Systemelektroniker
    Ort:
    Köln
    AW: Anti Cascading funktioniert nicht!

    Hallo!

    Ne da hat sich leider nicht verändert... scheint irgendwie unbrauchbar!
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: Anti Cascading funktioniert nicht!

    Anti Cascading ist eine Baustelle...daher funktioniert es auch nicht zuverlässig!
     
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Anti Cascading funktioniert nicht!

    Ich würde in der oscam.conf bei penalty = 0 machen und dann in oscam.user speziell machen.

    Übrigens das ECM Intervall für SkyDE = 7 sec. ...

    Code:
    [FONT=courier new]numusers                      = 1
    penalty                       = 1[/FONT]
    numusers = 1 -> bedeutet aber, nur 1 User, jedoch kein Reshare!
     
    #5
  7. ako673de
    Offline

    ako673de Ist gelegentlich hier

    Registriert:
    20. Juli 2012
    Beiträge:
    51
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Anti Cascading funktioniert nicht!

    Beim Stöbern in den Foren ist das hier aber der erste Thread, der über nicht funktionierendes AC berichtet. Niemand sonst hat da Probleme. Nutzen die alle frühere Versionen von OSCam? Welche empfehlt Ihr mir?

    Den Tipp von hwmmc hab ich auch schon ein paar mal gelesen, aber der bringt ja nur etwas, wenn AC-Events ordentlich ins Log geschrieben werden, aber wie gesagt bleibt das Log bei mir leer, und sobald AC anschlägt, dann trifft es wahllos auch "brave" User, weshalb es (bei mir) einfach nur NICHT brauchbar ist. Ich will aber nicht ohne einen Schutz vor "256"-Tricks o.ä. da stehen.
     
    #6
  8. Kuba87
    Offline

    Kuba87 Newbie

    Registriert:
    26. Januar 2013
    Beiträge:
    17
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Anti Cascading funktioniert nicht!

    Bei mir funktioniert es auch nicht. Sobald es anschlägt werden alle Clients gekillt die Reader gekillt und der Cardserver ist down.

    Gibt es schon eine Lösung für solche Probleme?
     
    #7
  9. ako673de
    Offline

    ako673de Ist gelegentlich hier

    Registriert:
    20. Juli 2012
    Beiträge:
    51
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Anti Cascading funktioniert nicht!

    Hallo Kuba87,

    also, einige svn-rev später war zumindest das Problem mit dem leeren Log weg. Das soll aber wirklich nicht mehr heissen, als "es bleibt nicht mehr leer". Ob es so voll ist, wie es sein muss, das müsste noch genau analysiert werden.

    Mir reicht es aber so wie es jetzt ist. Ich will eigentlich nur wissen, ob es ein schwarzes Schaf gibt. Das muss dann (für mich) nicht automatisch gebannt werden, da werde ich sowieso lieber mit einer Warn-PM tätig, denn sehr oft wissen die Clients gar nicht, auf welchen Wegen sich Reshares bei ihnen "verbreiten"...
     
    #8
  10. Kuba87
    Offline

    Kuba87 Newbie

    Registriert:
    26. Januar 2013
    Beiträge:
    17
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Anti Cascading funktioniert nicht!

    Also ist ac immer noch nicht ausgereift?
    Hast du dann in der oscam.conf oder bei den usern die peanelty eingestellt?
    Weil im Log stand bei mir auch nichts.

    Obwohl ich user Ban eingestellt habe sowohl in der Conf als auch nochmal beim User haben ALLE fake CW erhalten und der Cardserver ging komplett down.
     
    #9

Diese Seite empfehlen