1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Alpine NVE-M300P 800x480 einbinden

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Speedrider89, 10. April 2011.

  1. Speedrider89
    Offline

    Speedrider89 Newbie

    Registriert:
    3. April 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    Meine Config:
    Alpine NVE-M300P mit 800x480er Bildschirm und Win CE 5.0
    iGo8 8.3.4.142975

    Ich habe im Netz eine Data.zip gefunden die auch 800x480 unterstützt und gedownloaded.

    Kann mir jemand helfen und mir sagen wie ich die sys-Datei anpassen muss damit es funktioniert? Bzw. was ich sonst noch anpassen muss oder vielleicht geht es sowieso nicht?

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. SantaMaria
    Offline

    SantaMaria Guest

    AW: Alpine NVE-M300P 800x480 einbinden

    Hallo,

    das kannst du vergessen. Das Alpine NVE-M300P unterstützt nur die äußerst seltene Auflösung 400x234 d.h. das wird von der technischen Seite nicht realisierbar sein. Habe selbst ein Alpine NVE-M300P und das Alpine Blackbird PMD-B200P 2.0. Zumindest unterstützt das Blackbird die Auflösung in 480x272. So hat man mehr möglichkeiten wegen anderer Software.
     
    Zuletzt von einem Moderator bearbeitet: 11. April 2011
    #2
  4. Speedrider89
    Offline

    Speedrider89 Newbie

    Registriert:
    3. April 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Alpine NVE-M300P 800x480 einbinden

    Verdammt dass nervt...da hab ich einen "hochauflösenden" Bildschirm und kein richtiges Bild dafür.

    Naja ich hoffe das vielleicht noch jemandem eine Idee kommt wie man das doch umsetzen kann...

    Danke
     
    #3
  5. SantaMaria
    Offline

    SantaMaria Guest

    AW: Alpine NVE-M300P 800x480 einbinden

    Das habe ich in einem anderen Forum bezüglich anderer Auflösung gefunden:

    Zitat:

    1.) Auf dem Navi laeuft ein Windows CE 5.0 mit der Build 14000. Dieses Betriebssystem kannst Du im Betrieb nicht die Aufloesung wechseln lassen, wird von Microsoft leider nicht supported und ist bei allen Windows CE (Windows Mobile) Systemen so.
    2.) Das Navi hat zwei Flash bereiche plus einen SD Kartenanschluss. Bei einem Update wird meines wissens nur der Speicherbereich upgedatet wo das iGo drauf ist, das Betriebssystem duerfte fest im Geraet bleiben. Um dieses Upzudaten gibts einen extra Anschluss auf der Platine, falls jemand einen Weg findet das Image auszulesen und einzuspielen, kann ich das CE Image modifizieren fuer die Aufloesung die wir haben wollen. (gepatchter Grafiktreiber)
    3.) Modifikationen am Speicherbereich wo iGo drauf liegt und welchen man auch beim Verbinden des PCs mit dem Navi sieht, sind kein Problem, sofern man vorher ein Backup aller Daten macht, geht etwas schief, einfach wieder den Originalstand zurueck spielen.

    Vielleicht hat Alpine ein Pinout der vorhandenen Stecker, dann koennte man in dieser Richtung weiter forschen oder sie bringen eine Extended Version des Navis raus mit hoher Aufloesung. iGo unterstuetz unterschiedliche Aufloesung in den Templates d.h. man kann das Template mit einem Wizard hochrechnen und muss nur die paar BMPs neu Zeichnen oder von der Quell-Vektorgrafik in der Aufloesung neu abspeichern.

    Aber der Knackpunkt ist wohl das Betriebssystem und der Grafiktreiber.
     
    #4
  6. Speedrider89
    Offline

    Speedrider89 Newbie

    Registriert:
    3. April 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Alpine NVE-M300P 800x480 einbinden

    OK damit hat sich das schnell erledigt - schade.

    Danke für Info
     
    #5

Diese Seite empfehlen