1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

alles dunkel nach Update auf oscam svn5368

Dieses Thema im Forum "OScam Archiv" wurde erstellt von canyon, 30. Juni 2011.

  1. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich hatte auf meiner DM8000 bislang eine ältere Version des oscam 1.0 mit 4 Karten laufen (2 im internen Kartenleser, 2 in smargos an den USB-Ports).

    Nun hatte ich neuerdings timeouts und dachte mir, ich spiele einfach mal das Update auf eine neuere Version des oscam auf, um diese timeouts zu beheben.

    Nach dem Aufspielen bleibt jedoch alles dunkel, obwohl die konfigurationsdateien unverändert sind.

    Ich bekomme auch nicht das Webinterface des oscam zu sehen. Es ist alles tot.

    Weder die ORF, noch die S** oder die HD+ Karte scheinen mehr zu laufen.

    Was muss ich tun, um das oscam wieder zu aktivieren, sodass es wieder so läuft wie vorher?

    Danke für Eure Hilfe.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: alles dunkel nach Update auf oscam svn5368

    Poste bitte erst einmal deine Configs...dann schauen wir weiter.
     
    #2
  4. giftstaub
    Offline

    giftstaub Chef Mod

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.654
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: alles dunkel nach Update auf oscam svn5368

    Hi,

    Es gab zwischen durch mal ein paar OScam versionen die sich nicht Starten liesen, bevor du an deiner Config´s herumfummels würde ich erst mal eine andere OScam version Probieren.

    Derzeit läuft die OSCAM 1.00-unstable_svn build #5506 Top :declare:

    gruß
    giffti
     
    #3
    mxer gefällt das.
  5. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Ich kann die configs gerne posten, sie liefen jedoch einwandfrei ich glaube im Build 4025 und müssten ja auch in einem neueren oscam so laufen.

    Jetzt zeigt meine DM8000 zwar an, das das oscam gestartet ist, jedoch ist es tatsächlich nicht gestartet. (Kein Webinterface, kein Zugriff, etc.)

    Ich werde mal die 5506 ausprobieren, wenn die in der DB für die Dream vorhanden ist.

    opscam.conf:
    [global]
    Nice = -1
    WaitForCards = 1
    PreferLocalCards = 1
    Saveinithistory = 1
    LogFile = /tmp/oscam.log
    maxlogsize = 100

    [webif]
    httpport = 16002
    httpuser = user
    httppwd = pwd
    httprefresh = 10
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    httpreadonly = 1

    [camd35]
    port = XXXX

    [dvbapi]
    enabled = 1
    user = user
    boxtype = dreambox
    au = 1
    pmt_mode = 0

    oscam.server:
    # Karte1 im Slot
    [reader]
    device = /dev/sci0
    enable = 1
    label = HD+
    cardmhz = 368
    mhz = 368
    protocol = internal
    group = 1
    emmcache = 1,3,2
    n3_rsakey = BF358B*******4DD5
    n3_boxkey = A7********D37C

    # Karte2 im Slot
    [reader]
    device = /dev/sci1
    enable = 1
    label = S*y
    cardmhz = 368
    mhz = 357
    protocol = internal
    group = 2
    emmcache = 1,3,2
    boxid = dreambox

    # ORF Karte im 1. Smargo
    [reader]
    label = ORF
    protocol = mouse
    device = /dev/ttyUSB0
    group = 3
    emmcache = 1,3,2

    # MTV Karte im 2. Smargo
    [reader]
    label = MTV
    protocol = mouse
    device = /dev/ttyUSB1
    group = 4
    emmcache = 1,3,2

    oscam.user:
    [account]
    user = Schlafzimmer
    pwd = pwd
    group = 1,2,3,4
    monlevel = 2
    au = 1

    [account]
    user = Gästezimmer
    pwd = pwd
    group = 1,2,3,4
    monlevel = 2
    au = 1
     
    Zuletzt bearbeitet: 1. Juli 2011
    #4
  6. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    @ gifftstaub:

    Wo bekomme ich die 5506 her?

    In der Datenbase ist sie nicht drin und von der Dream kann ich sie auch nicht direkt installieren.

    Gibt evtl. ein cam-Feed dafür?

    Danke für die Hilfe.
     
    #5
  7. LocoRoco
    Offline

    LocoRoco Freak

    Registriert:
    14. September 2009
    Beiträge:
    230
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    AW: alles dunkel nach Update auf oscam svn5368

    guckst du hier!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    immer die neustens oscam versions dank dem oscam build-bot
    oder du wartest, bis die hier jemand im board postet!
     
    #6
    mxer gefällt das.
  8. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Danke!

    Jetzt fehlt mir nur noch der Weg, wie ich die Soft auf meiner Dream installiert bekomme.

    In der Version.txt steht, dass für die 8000er die mips-tuxbox die Richtige ist.

    Aber wo muss ich die hin kopieren, bzw. wie wird sie installiert?

    Danke für Eure Hilfe!
     
    #7
  9. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: alles dunkel nach Update auf oscam svn5368

    Das hängt vom Image ab.
    Beim Oozoon-Image sind die cam-binarys in /usr/camd abgelegt.

    Kannst ja ev. per FTP mal nachschauen, ob du das oscam-binary findest.
    Wenn du es gefunden hast, die alte mit der neuen Version überschreiben (muß der gleiche Name sein).




    Gruß Superhansi
     
    #8
    canyon gefällt das.
  10. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Ich hab mittlerweile mal ein komplettes Update auf GP3 (iCVS) gemacht und dann über den CAM-Feed dann das OSCam 1.00 svn 5368 installiert.

    Anschließend noch die OSCam-Config 0.99.4 aus dem gleichen Feed eingespielt und dann die .user, .conf und .server angepasst.

    Wieder bleibt alles dunkel!

    Es ist wie verhext.

    Das OSCam wird als "aktiv" im BluePanel angezeigt, aber das ist es nicht.

    Das binary-File liegt bei mir in usr/bin.

    Mir bleibt dann wohl nur noch als Versuch so lange das binary-File auszutauschen, bis das oscam wieder läuft, oder hat noch jemand einen besseren Tip?

    Ich verzweifel hier noch...
     
    #9
  11. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    gibt es nicht ein funktionsfähiges OSCam Paket, was ich als .ipk Datei einfach einspielen kann?
     
    #10
  12. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.876
    Zustimmungen:
    6.208
    Punkte für Erfolge:
    113
    AW: alles dunkel nach Update auf oscam svn5368

    Hier?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #11
  13. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Nur der Austausch des binary-Files funktioniert nicht!

    Es gibt wohl noch weitere Dateien, die hierzu ausgetauscht werden müssten.

    Ich habe ein .ipk Package gefunden und nun eine lauffähige Version Build svn4066 gefunden.

    Nach anpassen der Konfigurationsdateien läuft es jetzt wieder, nur das Bild friert beim umschalten leider immer noch ein und ich muss die Box neu starten.

    Dazu habe ich noch keine Lösung gefunden, aber wenn ich es habe, poste ich das Ergebnis.
     
    #12
  14. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: alles dunkel nach Update auf oscam svn5368

    Ich kann dich damit in den Dreambox Bereich verschieben...falls es was technisches ist.

    Aber erstmal die Frage wieviele Clients du aktiv hast?
     
    #13
    canyon gefällt das.
  15. canyon
    Offline

    canyon Ist oft hier

    Registriert:
    12. Juni 2011
    Beiträge:
    161
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    schieb meinen Thread mal in die Dreambox-Ecke, das ist ne gute Idee.

    5 und bisher keine Probleme...

    Ich habe festgestellt, dass sich die Box bei RTL HD aufhängt.

    Mal nen Sendersuchlauf starten und schauen, ob ich die Programmliste sauber konfiguriert bekomme.
     
    #14
  16. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: alles dunkel nach Update auf oscam svn5368

    Vorher poste hier bitte nochmal einen Log ab dato wenn du umschaltest
     
    #15

Diese Seite empfehlen