1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alix 3D3 Ubuntu 10.10

Dieses Thema im Forum "Archiv" wurde erstellt von baba2k, 6. April 2011.

  1. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    Alix 3D3 Ubuntu 10.10 - schwarzer Bildschrim

    Hallo zusammen,

    habe Ubuntu nach der Osiris Anleitung installiert, bin mit Linux auch nicht unerfahren, also habe denke ich alles richtig gemacht. Die CF wird erkannt habe sie dann als ext2 formatiert etc. und es wird auch alles normal installiert. Sobald ich dann das neue System booten soll kommt nur nen schwarzer Bildschirm. Bevor ich Ubuntu installiert hatte war es genauso, es kam kein Fehler das kein System gestartet werden konnte oder so.
    Kann es sein das die CF Karte nicht in Ordnung ist? Habe mir eigentlich son Pack gekauft mit allen einzelteilen, da war eigentlich ne passende dabei. Kann man die falsch einsetzen? Das komische ist das sie ja im Bios und in der Ubuntu Installation erkannt wird.

    Wäre für jegliche Ideen, sehr dankbar!

    Mfg Basti
     
    Zuletzt bearbeitet: 6. April 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. joejon
    Offline

    joejon Ist gelegentlich hier

    Registriert:
    26. November 2008
    Beiträge:
    50
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Alix 3D3 Ubuntu 10.10

    Hallo Basti,

    ich habe gerade die gleiche Prozedur hinter mich gebracht. Kann es sein das alles prima durchläuft und nach dem Neustart des Systems nur der Cursor oben links auf schwarzem Bildschirm blinkt?

    Ich habe das Problem gelöst indem ich den USB-Stick, nachdem die Installation angelaufen ist, abgezogen habe. Irgendwie wurde der Bootloader (Grub...??!! oder so) nicht sauber auf die CF geschrieben, sondern auf den USB-Stick. Nachdem ich den Stick abgezogen hatte, lief die Installation sauber durch und das System startete auch fehlerlos.

    Probiere es mal so. Ich habe auf meinem Alix Ubuntu 10.04 installiert, weil es wohl Probleme mit der Easymouse2 USB geben soll, bin aber nicht sicher ob es wirklich so ist.

    Gruß joejon
     
    #2
    feissmaik gefällt das.
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Alix 3D3 Ubuntu 10.10

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    bei der 10_10 version gibts problemme bei boten wenn du den alix von strom nimst

    nach strom wider rein mus man auf die tastatur drücken und den fehler bestetigen

    kommt aber nicht immer heraus , ich habe auch die 10_4 und binn voll damit zufriden
     
    #3
  5. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Alix 3D3 Ubuntu 10.10

    "den fehler beständigen" was fürn fehler? ...wenn man ihn kennen würde könnte man ihn auch beheben...

    --

    @baba2k: das was joejon geschrieben hat wird dir warscheinlich helfen ... das liegt an GRUB (egal ob untubu oder debian)
    neu installieren brauchst du dafür aber nicht extra - boote ne LiveCD o.ä. und gib das hier ein:
    grub-install /dev/sda1
    (natürlich mit dem passenden device, wenns bei dir anders lautet...)
     
    #4

Diese Seite empfehlen