1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aktivierung HD02 HD+ Karte?

Dieses Thema im Forum "Enigma2" wurde erstellt von master123, 3. April 2011.

  1. master123
    Offline

    master123 Newbie

    Registriert:
    2. September 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo bekomme die schwarze HD+ Karte leider nicht hell:emoticon-0141-whew:.Die Karte ist in ein Smargo+Reader und hängt an den obere USB anschlüss auf die Rückseite.
    Benutze den aktuellen AAF ME V2 Image und Oscam 4869.Der Smargo hat 1.5 Firmware und die Karte wird soweit erkannt, leider bekommt die Kathi keine ECMs.

    Hier meine configs:

    oscam.server

    ########## oscam.server 1 ###########
    [reader]
    label = ReaderExtern1
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    smargopatch = 1
    caid = 1843
    boxid = 12345678
    rsakey = xxx
    boxkey = xxx
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,1,2
    ###############################################################

    oscam.user

    [account]
    user = dvbapi
    pwd = dvbapi
    group = 1
    au = ReaderExtern1
    services = hdplus
    caid = 1843

    oscam.config

    [global]
    logfile = /var/keys/log
    clienttimeout = 15000
    bindwait = 5
    nice = -1
    maxlogsize = 0
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 1
    lb_mode = 1
    lb_save = 150
    lb_nbest_readers = 2
    lb_nfb_readers = 2
    lb_savepath = /var/log/stat

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 0
    monlevel = 2
    appendchaninfo = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = dvbapi
    pmt_mode = 0
    request_mode = 0
    priority = 1843:003411
    ignore = 1830

    [webif]
    httpport = 12345
    httpuser = admin
    httppwd = oscam
    httprefresh = 5
    httpallowed = 192.168.178.1-192.168.178.254
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Oscam.srvid und oscam.services sind vorhanden

    Oscam log:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sun Apr 3 03:12:33 2011
    -------------------------------------------------------------------------------
    2011/04/03 3:12:33 295737D0 s >> OSCam << cardserver started version 1.00-unstable_svn, build #4869 (sh4-amino-linux)
    2011/04/03 3:12:33 295737D0 s version=1.00-unstable_svn, build #4869, system=sh4-amino-linux, nice=-1
    2011/04/03 3:12:33 295737D0 s client max. idle=120 sec, debug level=0
    2011/04/03 3:12:33 295737D0 s max. logsize=10 Kb
    2011/04/03 3:12:33 295737D0 s client timeout=15000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/03 3:12:33 295737D0 s auth size=5004
    2011/04/03 3:12:33 295737D0 s services reloaded: 0 services freed, 22 services loaded
    2011/04/03 3:12:33 295737D0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/03 3:12:33 295737D0 s signal handling initialized (type=sysv)
    2011/04/03 3:12:33 295737D0 s 1538 service-id's loaded
    2011/04/03 3:12:33 295737D0 s can't open file "/var/keys/oscam.tiers" (err=2), no tier-id's loaded
    2011/04/03 3:12:33 295737D0 s 880 provid's loaded
    2011/04/03 3:12:33 295737D0 s can't open file "/var/keys/oscam.ird" (errno=2) irdeto guessing not loaded
    2011/04/03 3:12:33 295737D0 s monitor: disabled
    2011/04/03 3:12:33 295737D0 s camd33: disabled
    2011/04/03 3:12:33 295737D0 s camd35: disabled
    2011/04/03 3:12:33 295737D0 s cs378x: disabled
    2011/04/03 3:12:33 295737D0 s newcamd: disabled
    2011/04/03 3:12:33 295737D0 s cccam: disabled
    2011/04/03 3:12:33 295737D0 s radegast: disabled
    2011/04/03 3:12:33 295737D0 s http thread started
    2011/04/03 3:12:33 295737D0 s creating thread for device /dev/ttyUSB0
    2011/04/03 3:12:33 2A6F04E8 h HTTP Server listening on port 12345
    2011/04/03 3:12:33 2AEF04E8 r reader thread started (thread=2AEF04E8, label=readerextern1, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/04/03 3:12:33 295737D0 s waiting for local card init
    2011/04/03 3:12:36 2AEF04E8 r readerextern1 card detected
    2011/04/03 3:12:44 2AEF04E8 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/04/03 3:12:45 2AEF04E8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/04/03 3:12:46 2AEF04E8 r detect native nagra card
    2011/04/03 3:12:47 2AEF04E8 r -----------------------------------------
    2011/04/03 3:12:47 2AEF04E8 r |id |tier |valid from |valid to |
    2011/04/03 3:12:47 2AEF04E8 r +----+--------+------------+------------+
    2011/04/03 3:12:47 2AEF04E8 r |8011|0066 |2010/01/19 |2010/01/20 |
    2011/04/03 3:12:47 2AEF04E8 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/04/03 3:12:47 2AEF04E8 r -----------------------------------------
    2011/04/03 3:12:48 2AEF04E8 r WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2011/04/03 3:12:48 2AEF04E8 r found cardsystem nagra
    2011/04/03 3:12:48 2AEF04E8 r ROM: D N A S P 1 8 0
    2011/04/03 3:12:48 2AEF04E8 r REV: M e r 0 0 0
    2011/04/03 3:12:48 2AEF04E8 r SER: xxx
    2011/04/03 3:12:48 2AEF04E8 r CAID: 1843
    2011/04/03 3:12:48 2AEF04E8 r Prv.ID: 00 00 34 11 (sysid)
    2011/04/03 3:12:48 2AEF04E8 r Prv.ID: 00 00 00 00
    2011/04/03 3:12:48 2AEF04E8 r Prv.ID: 00 00 80 11
    2011/04/03 3:12:48 2AEF04E8 r [nagra-reader] ready for requests
    2011/04/03 3:12:48 295737D0 s init for all local cards done
    2011/04/03 3:12:48 295737D0 s anti cascading disabled
    2011/04/03 3:12:48 2B7634E8 c plain dvbapi-client granted (dvbapi, au=on (1 reader))
    2011/04/03 3:12:48 2B7634E8 c dvbapi: reread priority file oscam.dvbapi
    2011/04/03 3:12:48 2B7634E8 c dvbapi: 15 entries read from oscam.dvbapi
    2011/04/03 3:12:51 2B7634E8 c dvbapi: new program number: 2EE3 (0000:2EE3 unknown)
    2011/04/03 3:27:21 2B7634E8 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1ACC PROVID: 000000
    2011/04/03 3:27:21 2B7634E8 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19CC PROVID: 000000
    2011/04/03 3:27:21 2B7634E8 c dvbapi: new program number: EF10 (1830:EF10 unknown)
    2011/04/03 3:27:22 2B7634E8 c housekeeping lb stats thread started
    2011/04/03 3:27:22 2B7634E8 c dvbapi: try pids again #1
    2011/04/03 3:27:22 2B7634E8 c dvbapi (1843&000000/EF10/89:713D): not found (380 ms) by readerextern1 (of 1 avail 1) - RTL HD
    2011/04/03 3:27:22 2B7634E8 c dvbapi: try pids again #2
    2011/04/03 3:27:22 2B7634E8 c dvbapi (1843&000000/EF10/89:713D): not found (1 ms) by readerextern1 (of 1 avail 1) - RTL HD
    2011/04/03 3:27:22 2B7634E8 c dvbapi: try pids again #3
    2011/04/03 3:27:22 2B7634E8 c dvbapi: can't decode channel
    2011/04/03 3:27:22 2B7634E8 c dvbapi (1843&000000/EF10/89:713D): not found (0 ms) by readerextern1 (of 1 avail 1) - RTL HD




    Stimmt i-was nicht mit meinem configs oder muss die Karte erst aktiviert werden? Hätte eig. gedacht Oscam macht das schon :-(.
    Gibts da evtl. andere Möglichket die Karte zu aktivieren mit Ufs910 oder bleibt mir den Weg zum Händler nicht erspart?

    Grüße master123
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Aktivierung HD02 HD+ Karte?

    Die Karte muss selbstverständlich erst aktiviert werden.
    Das kann OSCam nicht.
    Ist die Karte aktiviert, kannst du diese im Smargo an die Kathrein stecken.
     
    #2
    master123 gefällt das.
  4. Waechter40
    Offline

    Waechter40 Ist gelegentlich hier

    Registriert:
    5. November 2009
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Aktivierung HD02 HD+ Karte?

    Stimmt nicht. Hab auch eine schwarze HD+ Karte am Smargo und die hat sich mit Oscam allein aktiviert.
    Nehm mal ne andere Version von Oscam, bei mir ging glaub ich die 4066
     
    #3
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Aktivierung HD02 HD+ Karte?

    Hast Du nen anderen Reci zur Verfügung?

    Ich habe meine Karte in meiner Dream freigeschaltet, mit Scam.

    Grüsse
    szonic
     
    #4
  6. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Aktivierung HD02 HD+ Karte?

    Dream mit SCam funzt, das kann ich aus eigener Erfahrung bestätigen....

    Lass mich aber gerne belehren, wenn das die OSCam jetzt auch können sollte.
     
    #5
  7. Waechter40
    Offline

    Waechter40 Ist gelegentlich hier

    Registriert:
    5. November 2009
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Aktivierung HD02 HD+ Karte?

    Ja die kann das. Hatte es bei mir auch gemacht. Mit den Configs von AAF ohne Probs. Hab mein Smargo auch nicht auf die Mhz eingestellt, sondern mach das immer noch mit dem Smargopatch, Geht einwandfrei. :)
     
    #6
    Skywalker gefällt das.
  8. master123
    Offline

    master123 Newbie

    Registriert:
    2. September 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Aktivierung HD02 HD+ Karte?

    Hab die Karte beim Händler aktivieren lassen und jetzt läuft sie wie erwartet.
    Hab leider kein anderen Receiver da,sonst hätte ichs über Scam versucht.Ich habe es mit Oscam 4066 erfolgslos versucht aber mit den Configs von Skywalker nicht mit die von AAF.
     
    #7

Diese Seite empfehlen