1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema aiuto x favore error activing card...

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von peppe_76, 21. März 2013.

  1. peppe_76
    Offline

    peppe_76 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    saluti a tutti qualcuno per favore sa come posso risolvere questo problema con Activing card. ho un dm800 sim2 imagen nemesis 2.5 credo emu oscam+cccam con smargo card nds3 caid 095b -0945 per favore si qualcuno mi da una mano vi ringrazio di cuore.

    [global]
    logfile = stdout;usr/log/oscam.log
    disablemail = 0
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    mailfile = /usr/log/oscam.mail

    [monitor]
    port = 988
    nocrypt = 127.0.0.1
    aulow = 1
    monlevel = 4
    hideclient_to = 10
    appendchaninfo = 1

    [dvbapi]
    enabled = 1
    au = 1
    request_mode = 1
    user = dvbapi
    boxtype = dreambox

    [newcamd]
    port = 11000@095B:000000
    key = 0102030405060708091011121314
    keepalive = 1

    [cccam]
    port = 12001
    reshare = 1
    version = 2.1.4
    build = 3191

    [webif]
    httpport = 20002
    httpuser =
    httppwd =
    httpcss =
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.1.82,192.168.1.1-192.168.1.100
    httpdyndns =
    aulow = 1
    hideclient_to = 10
    appendchaninfo = 1



    [reader]
    Label = SkyMexico
    Protocol = mouse
    Detect = CD
    device = /dev/ttyUSB0
    Ident = 095B:000000
    group = 1
    cardmhz = 600
    mhz = 600
    CAID = 095B
    BoxID = 14B04XXX
    EMMCache = 1,1,15



    [account]
    user = dvbapi
    group = 1
    au = 1
    caid = 0905,095B,0945
    ident = 095B:000000,000000;0945:000000;0905:000000
    keepalive = 1


    [account]
    user = dummy
    pwd = dummy
    group = 1
    uniq = 1
    caid = 095B
    ident = 095B:000000
    au = 1
    keepalive = 1




    2013/03/20 18:13:30 0 s -> CAID: 095B PROVID: 000000
    2013/03/20 18:13:30 0 s cccam: initialized (fd=6, port=12001)
    2013/03/20 18:13:30 0 s SkyMexico [mouse] creating thread for device /dev/ttyUSB0
    2013/03/20 18:13:30 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/03/20 18:13:30 0 s waiting for local card init
    2013/03/20 18:13:30 5B4558 h dvbapi: HTTP Server listening on port 20002
    2013/03/20 18:13:31 5B2DB8 r SkyMexico [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2013/03/20 18:13:31 5B2DB8 r SkyMexico [mouse] card detected
    2013/03/20 18:13:33 5B2DB8 r SkyMexico [mouse] ATR: 3F FF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0F 54 B0 03 FF FF 3F FF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0F 54 B0
    2013/03/20 18:13:33 5B2DB8 r SkyMexico [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/03/20 18:13:33 5B2DB8 r SkyMexico [mouse] Setting baudrate to 64516 bps
    2013/03/20 18:13:33 5B2DB8 r SkyMexico [mouse] Calculated work ETU is 15.50 us
    2013/03/20 18:13:33 5B2DB8 r SkyMexico [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 6.00 Mhz (specified in reader->mhz)
    2013/03/20 18:13:34 5B2DB8 r SkyMexico [mouse] card system not supported
    2013/03/20 18:13:34 5B2DB8 r SkyMexico [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/03/20 18:13:35 5B2DB8 r SkyMexico [mouse] ATR: 3F FF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0F 54 B0 03 FF 3F FF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0F 54 B0 03
    2013/03/20 18:13:35 5B2DB8 r SkyMexico [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/03/20 18:13:35 5B2DB8 r SkyMexico [mouse] Calculated work ETU is 62.00 us
    2013/03/20 18:13:35 5B2DB8 r SkyMexico [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 6.00 Mhz (specified in reader->mhz)
    2013/03/20 18:13:36 5B2DB8 r SkyMexico [mouse] card system not supported
    2013/03/20 18:13:36 5B2DB8 r SkyMexico [mouse] card initializing error
    2013/03/20 18:13:37 0 s init for all local cards done
    2013/03/20 18:13:37 0 s anti cascading disabled
    2013/03/20 18:13:37 5D1EB0 c plain dvbapi-client granted (dvbapi, au=auto (1 reader))
    2013/03/20 18:13:37 5D1EB0 c dvbapi: Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD PID 0] CAID: 0945 ECM_PID: 08F8 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD PID 1] CAID: 095B ECM_PID: 0510 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD PID 2] CAID: 0905 ECM_PID: 0510 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD STREAM 0] CAID: 0945 ECM_PID: 08F8 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD STREAM 1] CAID: 095B ECM_PID: 0510 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: [ADD STREAM 2] CAID: 0905 ECM_PID: 0510 PROVID: 000000
    2013/03/20 18:13:39 5D1EB0 c dvbapi: Found 3 ECMpids and 2 STREAMpids in PMT
    2013/03/20 18:13:39 5D1EB0 c dvbapi: New program number: 051F (0945:051F unknown) [pmt_list_management 3]
    2013/03/20 18:13:39 5D1EB0 c dvbapi (095B&000000/0000/051F/8D:129B8236653177DDD3DA28C0C7A70CA7): rejected group (1 ms) (0/0/0/0) - 095B:051F unknown (no matching reader)
    2013/03/20 18:13:47 5D1EB0 c dvbapi (095B&000000/0000/051F/8D:5891CDBD277376C72FF8D63D21C453FA): rejected group (1 ms) (0/0/0/0) - 095B:051F unknown (no matching reader)
    2013/03/20 18:14:07 5D1EB0 c dvbapi (095B&000000/0000/051F/8D:6E819CEB07BBF09D32679F04F4438498): rejected group (1 ms) (0/0/0/0) - 095B:051F unknown (no matching reader)
     
    Zuletzt von einem Moderator bearbeitet: 22. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. totonno1978
    Offline

    totonno1978 Newbie

    Registriert:
    12. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Ciao, molto probabilmente devi settare nel reader, sia cardmhz che mhz ad un valore di 357 (anzichè a 600 come hai ora) dato che ti segnala un problema di clock di carta.
    Fammi sapere se cosi risolvi.

    Ciao :)
     
    #2
    peppe_76 gefällt das.
  4. peppe_76
    Offline

    peppe_76 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ciao grazie comunque sempre uguale non cambia qualche consiglio?
     
    #3
  5. totonno1978
    Offline

    totonno1978 Newbie

    Registriert:
    12. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Allora se non ho capito male usi uno smargo..Prova a modificare oltre quello che ti ho detto precedentemente queste impostazioni nel reader

    Protocol = smartreader
    device = 001:002
    group = 1

    Ricordati sempre dopo le modifiche, di riavviare oscam.

    Conviene inoltre editare i file manualmente avendo cura di aver spento momentaneamente oscam.

    Dal tuo log è cmq un problema dovuto al lettore che usi x la card, che non riesce ad inizializzarla correttamente.

    Prova cosi e vedi se va.Prova anche ad aggiornare nel caso la versione di oscam in uso.

    Ciao
     
    #4
    peppe_76 gefällt das.
  6. peppe_76
    Offline

    peppe_76 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    comunque no parte il smargo...grazie ....qualche consiglio?

    ERROR: Unknown command line parameter: -9
    WARNING: oscam.conf line 16 section [monitor] contains unknown setting 'appendchaninfo=1'
    WARNING: oscam.conf line 25 section [webif] contains unknown setting 'appendchaninfo=1'
    couldn't open logfile: usr/log/oscam.log (errno 2 No such file or directory)

    13:37:14 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8560 (mipsel-unknown-linux-gnu-libusb)
    13:37:14 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 26532
    13:37:14 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    13:37:14 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    13:37:14 0 s signal handling initialized
    13:37:14 0 s 902 service-id's loaded in 86ms
    13:37:14 0 s 58 tier-id's loaded
    13:37:14 0 s monitor: initialized (fd=4, port=988)
    13:37:14 0 s newcamd: initialized (fd=5, port=10000)
    13:37:14 0 s -> CAID: 095B PROVID: 000000
    13:37:14 0 s -> CAID: 0945 PROVID: 000000
    13:37:14 0 s -> CAID: 0905 PROVID: 000000
    13:37:14 0 s SkyMexico [smartreader] creating thread for device 001:002
    13:37:14 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    13:37:14 0 s waiting for local card init

    13:37:14 520FB8 h webif: decompressed 52462 bytes back into 151752 bytes
    13:37:14 520FB8 h HTTP Server listening on port 7777
    13:37:14 51F820 r SkyMexico [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    13:37:14 51F820 r Smartreader device 001:002 not found
    13:37:14 51F820 r SkyMexico [smartreader] Cannot open device: 001:002
     
    #5
  7. irseka
    Offline

    irseka Ist gelegentlich hier

    Registriert:
    6. November 2012
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Re: aiuto x favore error activing card...

    Salve, mi accodo alla discussione perchè anche io ho un problema simile, ho un pc-linux ubuntu 12.10 apena installato su un netbook asus nuovo e (premetto che prima funzionava tutto alla grande sul vecchio netbook) alla partenza della macchina il log della oscam mi da il seguente errore:
    2013/03/25 23:28:59 8725DA8 r coulnd't open device 003:002
    2013/03/25 23:28:59 8725DA8 r libusb_open error LIBUSB_ERROR_ACCESS : the user has insufficient permissions
    Per far andare il tutto devo stoppare la oscam e farla ripartire col comando sudo oscam -b, in pratica credo sia dovuto al fatto che l'user col quale accedo al sistema non abbia privilegi di root su LIBUSB.
    In pratica sono nella situazione che se riavvio la macchina devo stoppare la oscam e farla ripartire da terminale con SUDO.
    La domanda è ovvia: cosa fare?
    Grazie in anticipo a chi mi risponderà
     
    #6

Diese Seite empfehlen