1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema aiuto su vesrione oscam

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von milido, 29. Mai 2013.

  1. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ciao ragazzi, ho un problema con la versione dell'o***m. io sul mio 7020hd ho montata l'ultima immagine dreamelite 4.0 con o***m versione 7974 dax e tutto funziona bene, decripta e mi da visione. ora ho provato a inserire le ultime o***m ma cosa strana i canali vengono decriptati ma non mi viene data la visione, lo schermo della tv resta nero, e mi da : sci/dev/sci1 hop:0 . mi dite cosa fare per favore.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. fulvi0x
    Offline

    fulvi0x Ist gelegentlich hier

    Registriert:
    20. März 2013
    Beiträge:
    96
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    posta le tue conf e il log di quando non hai visione
     
    #2
  4. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ciao ecco il log con due tipi di oscam :eek:scam-1.20-trunk-svn8667-mips-

    30/05/2013 16:33:28 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8667 (mipsel-unknown-linux-gnu-libusb-pcsc)Compiled by Dax
    30/05/2013 16:33:28 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 624
    30/05/2013 16:33:28 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    30/05/2013 16:33:28 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    30/05/2013 16:33:28 0 s signal handling initialized
    30/05/2013 16:33:28 0 s 1051 service-id's loaded in 24ms
    30/05/2013 16:33:28 0 s 22 lengths for caid guessing loaded
    30/05/2013 16:33:28 0 s camd35: initialized (fd=5, port=15005)
    30/05/2013 16:33:28 0 s newcamd: initialized (fd=6, port=34000)
    30/05/2013 16:33:28 0 s -> CAID: 183D PROVID: 005411
    30/05/2013 16:33:28 0 s cccam: initialized (fd=7, port=11700)
    30/05/2013 16:33:28 0 s tvsat [internal] creating thread for device /dev/sci0
    30/05/2013 16:33:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    30/05/2013 16:33:28 0 s waiting for local card init
    30/05/2013 16:33:28 77004C90 r tvsat [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=368)
    30/05/2013 16:33:28 D13820 h webif: decompressed 52479 bytes back into 151504 bytes
    30/05/2013 16:33:28 D13820 h HTTP Server listening on port 88
    30/05/2013 16:33:29 0 s init for all local cards done
    30/05/2013 16:33:29 0 s anti cascading disabled
    30/05/2013 16:33:31 77027368 c encrypted cccam-client 79.27.1.241 granted (oscar, au=off)

    oscam-svn8647-mipsoe20-webif

    2013/05/30 16:45:07 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8647 (mipsel-unknown-linux-gnu)
    2013/05/30 16:45:07 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 623
    2013/05/30 16:45:07 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2013/05/30 16:45:07 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2013/05/30 16:45:07 0 s signal handling initialized
    2013/05/30 16:45:07 0 s 1051 service-id's loaded in 25ms
    2013/05/30 16:45:07 0 s 22 lengths for caid guessing loaded
    2013/05/30 16:45:07 0 s camd35: initialized (fd=5, port=15005)
    2013/05/30 16:45:07 0 s newcamd: initialized (fd=6, port=34000)
    2013/05/30 16:45:07 0 s -> CAID: 183D PROVID: 005411
    2013/05/30 16:45:07 0 s cccam: initialized (fd=7, port=11700)
    2013/05/30 16:45:07 0 s tvsat [internal] creating thread for device /dev/sci0
    2013/05/30 16:45:07 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/05/30 16:45:07 0 s waiting for local card init
    2013/05/30 16:45:07 9B7DA0 r tvsat [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=368)
    2013/05/30 16:45:07 99D5B0 h webif: decompressed 52472 bytes back into 151752 bytes
    2013/05/30 16:45:07 99D5B0 h HTTP Server listening on port 88
    2013/05/30 16:45:09 0 s init for all local cards done
    2013/05/30 16:45:09 0 s anti cascading disabled
    2013/05/30 16:45:11 77800FE0 c encrypted cccam-client 79.27.1.241 granted (oscar, au=off) ,

    tutte e due i casi mi dava come descritto sopra. config:conf.

    Nice = -1
    # LogFile = /dev/tty
    ClientTimeout = 5
    LogFile = stdout
    # LogFile = /var/log/oscam.log
    # UsrFile = /var/log/oscamuser.log
    maxlogsize = 50
    #CWLogDir = /var/log/CW
    #MonLevel = 4
    #Level = 15
    CacheDelay = 120
    WaitForCards = 1
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 20
    appendchaninfo = 1
    #monlevel = 4
    #aulow = 120
    #NoCrypt = 192.168.10.1-192.168.10.255


    [cs357x]
    port = 18085@09CD:000000


    [newcamd]
    key = 0102030405060708091011121314
    port =34015@183d:005411

    [cccam]
    port = 11700
    version = 2.2.1
    reshare = 2
    updateinterval = 60
    #minimizecards = 1
    #stealth = 1

    [dvbapi]
    enabled = 1
    au = 1,2
    boxtype = dreambox
    user = api

    [webif]
    httpport = 88
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.254,192.168.101.1-192.168.101.254

    server

    [reader]
    Label = SkyItalia
    Protocol = Internal
    Detect = CD
    Device = /dev/sci1
    Ident = 09cd:000000
    group = 1
    CAID = 09cd
    BoxID = 00112233
    versione nds 0 =
    ins7e = 00000000000000000000000000000000000000000000000000 00
    ins7e11 = 15
    #mhz = 600
    #cardmhz = 600
    ecmheaderwhitelist = 09CD@000000:8070B4000001,8170B4000001
    ecmwhitelist = 09CD@000000:b7,51
    emmcache = 1,3,2
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 0
    blockemm-unknown = 1
    blockemm-bylen = 1-3,4
    blocknano = all
    audisabled = 1
    savenano = all

    [reader]
    label = tvsat
    enable = 1
    protocol = internal
    device = /dev/sci0
    group = 2
    caid = 183d
    mhz = 368
    cardmhz = 368
    emmcache = 1,1,2

    rsakey = A9xxxxxxxxxxxxxxB5

    user

    [account]
    user = api
    monlevel = 1
    au = 1
    group = 1,2
    cccmaxhops = 5
    cccreshare = 2

    [account]
    user = ustess
    pwd = passante
    caid = 09CD
    group = 1

    [account]
    user = tuoooi
    pwd = pawd123
    caid = 183D
    au = tvsat
    group = 2


    nel cccam.confg ho una l .grazie
     
    Zuletzt von einem Moderator bearbeitet: 30. Mai 2013
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: aiuto su vesrione oscam

    Se usi oscam accopiata con cccam, che metti a fare il dvbapi???

    Prendi le configs qui:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    Quindi tu dici che eliminando la configurazione di dvapi posso usare altri bin dell oscam?


    Inviato dal mio GT-I9300 con Tapatalk 2
     
    #5
  7. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Re: AW: aiuto su vesrione oscam

    ho tolto tutto quello che riguardava il dvbapi, ma è sempre lo stesso.ciao
     
    #6
  8. fulvi0x
    Offline

    fulvi0x Ist gelegentlich hier

    Registriert:
    20. März 2013
    Beiträge:
    96
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    con questo paramentro ClientTimeout = 5
    non ti aprirà mai nessun canale. toglilo.
    poi posta un log più dettagliato. e facci capire anche come passi le linee..
     
    #7
  9. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    Mi sembra strano che togliendo quella riga vedo. Non dovrei vedere nemmeno adesso che ho l oscam 7974. Invece vedo. Do la linea al cliente tramite 3c.

    Inviato dal mio GT-I9300 con Tapatalk 2
     
    #8
  10. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    nessuno mi può dare un aiutino??
     
    #9
  11. fulvi0x
    Offline

    fulvi0x Ist gelegentlich hier

    Registriert:
    20. März 2013
    Beiträge:
    96
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    evidentemente ti prende il 5 come 5secondi e non come 5ms.
    posta il log dettagliato.
     
    #10
  12. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    anche eliminando quella riga il discorso non cambia
     
    #11
  13. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    nessuno sa?
     
    #12
  14. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: aiuto su vesrione oscam

    Solo per capire meglio, stai provando a cambiare la binary oscam giusto?
     
    #13
  15. milido
    Offline

    milido Newbie

    Registriert:
    18. Oktober 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: aiuto su vesrione oscam

    Si ho cambiato solo il bin.

    Inviato dal mio GT-I9300 con Tapatalk 2
     
    #14

Diese Seite empfehlen