1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ab oscam 4569 kein AU mehr

Dieses Thema im Forum "OScam Archiv" wurde erstellt von 2predator, 13. Februar 2011.

  1. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    Hi Leute

    Habe das Problem das ab der Version OSCAM 1.00-unstable_svn build #4569 das zusäzliche eintragen von Caids beim Reader wirkungsloss ist.

    AU ist ebenfalls nicht möglich mit neueren version.

    Edit:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    build Problem bestätigt!

    Wurde ab der 4718 wieder beseitigt und es ist wieder möglich caids abzufragen vom reader die die karte Tehoretisch nicht hat.

    B.z

    [newcamd]
    port = 12666@1834:000401;12556@1801:000401


    [reader]
    label = kdfull
    enable = 1
    protocol = smartreader
    device = Serial:Reader 1****9A
    services = kdhd,kdfree,kdhome,kdradio
    caid = 1801,1834 #-----------------Unterstüzung von Mehreren CAID in der

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    entfernt ab

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    wieder möglich. #
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    lb_weight = 100





    Meine Daten:

    Futro S400
    Ubuntu 9.10
    Smargo 1.5 mit D09


    karte wird noch genauso wie vorher erkannt
    und Funzt auch über caid1834.
    Habe schon alles versucht, weiß keine Rat mehr.
    Irgendwas wurde verändert was auch mein AU für den reader abgeschaltet hat.


    oscam.conf
    Code:
    [SIZE=2]
    [global]
    usrfile                       = /emu/log/oscamuser.log
    logfile                       = /emu/log/oscam.log
    cwlogdir                      = /emu/log/cw.log
    clienttimeout                 = 15000
    cachedelay                    = 10
    nice                          = -1
    maxlogsize                    = 2048
    preferlocalcards              = 1
    
    
    [newcamd]
    port                          = 12666@1834:000401;12556@1801:000401
    key                           = 0102030405060708091011121314
    allowed                       = 
    keepalive                     = 1
    mgclient                      = 0
    
    [cccam]
    port                          = 12799
    reshare                       = 1
    ignorereshare                 = 0
    forward_origin_card           = 0
    version                       = 2.1.1
    updateinterval                = 0
    minimizecards                 = 2
    keepconnected                 = 1
    stealth                       = 0
    reshare_mode                  = 0
    [/SIZE]


    oscam.user
    Code:
    [account]
    user                          = user1801
    pwd                           = pass
    group                         = 1
    monlevel                      = 0
    services                      = kdfree
    caid                          = 1801
    
    [account]
    user                          = user
    pwd                           = pass
    group                         = 1
    AU                             = kdfull
    monlevel                      = 0
    services                      = kdhd,kdhome,kdradio
    caid                          = 1834
    cccreshare                    = 0



    oscam.server

    Code:
    [reader]
    label                         = kdfull
    enable                        = 1
    protocol                      = smartreader
    device                        = Serial:Reader 1****9A
    services                      = kdhd,kdfree,kdhome,kdradio
    caid                          = 1801,1834
    rsakey                        = 8A**7711
    boxkey                        = 666***47B
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    group                         = 1
    emmcache                      = 1,3,2
    lb_weight                     = 100
    



    oscam.services

    Code:
    [kdhd]
    caid                          = 1834
    provid                        = 
    srvid                         = C351,C352,C357,C356,C355,C358
    
    [kdfree]
    caid                          = 1834,1801
    provid                        = 
    srvid                         = C3B5,C3BE,C4E0,C4E1,C4E2,C4E4,C4E5,C4E6,C4E7,C4E8,C60C,CF09,CF0A,CF0C,CF0D,CF0E,CF0F,CF12,CF76,CF7F,CFDB,CFE3,D09B,D10A,D10B,D161,D162,D163,D164,D165,D166,D167,D168,D169,D16C,D16D,D16E,D16F,D170,D171,D172,D173,D174,D175,D176,D177,D178,D179,D17A,D17B,D17E,CF77,C761,C75F,D10E,D047,C75B,D04D,D049
    
    [kdhome]
    caid                          = 1834
    provid                        = 
    srvid                         = C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60D,C60F,C610,C611,C613,C614,C615,C617,C618,C619,CF70,CF71,CF73,CF79,CF7A,CF7B,D035,D036,D03E,D099,D09C,D0A1,D0A3,D0A4,D0A5,D16B
    
    
    [kdradio]
    caid                          = 1834
    provid                        = 
    srvid                         = C419,C41A,C41C,C41E,C41F,C420,C423,C424,C425,C427,C42B,C42D,C42E,C42F,C430,C432,C433,C437,C438,C439,C43A,C43B,C43C,C43F,C441,C442,C443,C445,C446,C447
    
    



    Ich hoffe ihr könnt mir helfen.

    MFG 2predator
     
    Zuletzt bearbeitet: 17. Februar 2011
    #1
    Ruler gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. Riede
    Offline

    Riede Ist gelegentlich hier

    Registriert:
    31. Oktober 2009
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Ab oscam 4569 kein AU mehr

    Ich habe genau das gleiche problem! weiß den keiner eine anwort?:kez_03:
     
    #2
  4. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    also ich nutze auch eine D09, aber habe die Caid 1801 garnicht in verwendung, würsste auch nicht, dass die D09 die Caid 1801 unterstützt . . .
     
    #3
  5. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    Das tut sie auch eigentlich nicht
    darum hab ich ja eine n-line die die 1801 symoliert.

    Ich wollte zwar die story nicht erzählen aber jetzt mach ichs

    Meine AZbox fragt über cs die Freetvsender nur über die 1801 ab, wo es doch eigentlich die 1722 oder die 1834 sein sollte.
     
    #4
  6. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Ab oscam 4569 kein AU mehr

    1801 wird bei CS normalerweise über nen EMU-key behandelt - aber ich glaub das ist im KD Netz IDENT 000000 und 001101 aber nicht 000401 oder?

    1801 ECMs sind normalerweise bei ca. 2ms-100ms (EMU-keyfiles)
    1722 ECMs sind normalerweise bei ca. 300-600ms (Betacrypt)
    1834 ECMs sind normalerweise bei ca. 600-900ms (Nagra3)


    (google mal nach minicat.tv)
     
    #5
  7. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    das ist egal was ich da eintrage
    zumindest bis zur 4569

    bei der azBox ist es so, das multicas die
    1801 abfragt über free tv und alle anderen ignoriert.




     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.297
    Zustimmungen:
    9.399
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Ab oscam 4569 kein AU mehr

    AU = kdfull

    solte sein
    AU = 1
     
    #7
  9. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Ab oscam 4569 kein AU mehr

    nicht unbedingt @ czutok

    bei AU = 1 kann es vorkommen das OScam ihn dann trotzdem disabled - wenn man aber den reader-label angibt funktioniert es dahinhingegen trotzdem


    @2predator: Entweder es ist nen Bug in der svn build... oder probier doch mal aus beim user1801 nen Betatunnel zu setzen auf 1834... vllt war in OScam vorher einer eingebaut und der funzt entweder nich mehr oder wurde entfernt...
    Und vllt auch mal caid = beim reader weg lassen...
     
    #8
    Mufamba gefällt das.
  10. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    @feissmaik
    Hier hast du mir einen schönen hint für das problem mit meiner D09 gegeben, die steigt immer wieder aus. Hoffe das mit dem Label klappt wie ich mir das vorstelle. ;)
     
    #9
  11. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    also mit der 4569 bekomme ich updats von cccam zu D09
     
    #10
  12. Ruler
    Offline

    Ruler Ist gelegentlich hier

    Registriert:
    9. Februar 2011
    Beiträge:
    41
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Hab dann wohl auch dieses Problem...wäre schon ein Hammer wenns an den neueren Builds liegt. Spricht was dagegen die älteren wo es noch ging zu verwenden? Sind irgendwelche gravierende Sachen besser in den neuen Versionen nur mal so nebenbei gefragt?

    -löschen- Doppelpost
     
    Zuletzt von einem Moderator bearbeitet: 14. Februar 2011
    #11
  13. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Ab oscam 4569 kein AU mehr

    Meines wissen nicht sonderlich . . . ich verwende immer noch die 3506 und es läuft und läuft und läuft ;)
     
    #12
  14. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Ab oscam 4569 kein AU mehr

    Einfach AU auf 1 setzen.

    Laut Oscam Wiki: Send AU to all Readers
     
    #13
  15. Ruler
    Offline

    Ruler Ist gelegentlich hier

    Registriert:
    9. Februar 2011
    Beiträge:
    41
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    AW: Ab oscam 4569 kein AU mehr

    Also Problem ist tatsächlich gelöst mit der anderen oscam Version. Build 4569 läuft 1A! Vielen dank an 2predator für diesen hervorragenden Lösungsansatz :)

    Connecte direkt mit cccam client auf oscam und es läuft ohne Probleme.

    Also meine configs waren richtig nur die Version war Schuld....jetzt müsste das nur mal jemand den Jungs vom Streamboard verklickern die ja glaub ich das oscam weiter entwickeln oder??

    Hier noch der Link hier aus dem Forum zu der

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
    domiwsk gefällt das.
  16. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Ab oscam 4569 kein AU mehr

    @Ruler: Mach deinem Namen alle ehre und verklicker es den OScam Entwicklern doch selber?!
     
    #15

Diese Seite empfehlen