1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ab 7033 freezer

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von NeroZ, 16. November 2012.

  1. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    moin,

    seit tagen/wochen habe ich probleme mit meinem v-server und oscam svn ab 7033.

    zur erklärung:
    ich habe einen igel mit IPC und oscam 7887 am laufen. Dort laufen meine lokalen karten.
    Die Karten schicke ich per N-line an meinen V-Server (IPC und svn 7033). Dort connecte ich wiederum per N-line mit meiner client box (zum testen).
    Alles läuft top, egal ob ich cccam, oscam oder mgcamd bei der client box nutze.

    Wenn ich dann beim V-Server die oscam auf zb. 7056 ändere, bekomme ich immer freezer. Je höher die version, desto mehr freezer ......
    bis ich bei einer version ankomme, wo dann im log steht "no matching reader".
    Dann klappt auch kein cccam, oscam oder mgcamd auf der client box mehr (c oder N line)

    Wenn ich direkt mit meinem client per N-line auf meinem IGEL mit svn7887 zugreife läuft alles.

    auf dem server ist [SIZE=-1]Debian 6.0.6 mit IPC 11.5
    auf dem igel [/SIZE][SIZE=-1]Debian GNU/Linux 6.0.6 (squeeze) mit IPC 11.5

    hier mal ein ausschnitt meiner einstellungen:

    oscam.conf[SIZE=-1]
    [global]
    logfile = /var/log/oscam.log
    fallbacktimeout = 1500
    cachedelay = 120
    nice = 0

    [newcamd]
    port = xxxxx@098C:000000;xxxxxx@0500:043800;xxxxx@0500:041700;xxxxx@1830:003411,000000,008011;xxxxx@0500:041700;xxxxx@0604:000000;xxxxx@0000:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 1

    [cccam]
    port = xxxxxx
    reshare = 1
    version = 2.3.0
    stealth = 1
    [/SIZE][/SIZE][SIZE=-1]

    oscam.server
    [reader]
    label = sky
    description = Home
    protocol = newcamd
    device = dyndns.org,xxxxxxx
    key = 0102030405060708091011121314
    user = xxxxxxx
    password = xxxxxxxx
    services = sky_all
    disableserverfilter = 1
    fallback = 1
    caid = 098C
    group = 1
    blockemm-unknown = 1
    lb_weight = 300

    oscam[SIZE=-1].user
    [account]
    user = xxxxxxx
    pwd = xxxxxxx
    group = 1
    keepalive = 1

    bin mal gespannt ob jemand eine idee hat !
    [/SIZE]


    [/SIZE]
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Ab 7033 freezer

    Hi,

    ich vermute mal du bekommst durch deinen letzten Eintrag [SIZE=-1][SIZE=-1]xxxxx@0000:000000 in der Port Zeile die Probleme. Nimm das mal raus und teste.
    [SIZE=-1]Ansonsten poste mal das Logfi[SIZE=-1]le, wenn die Freezer auftreten.
    [/SIZE][/SIZE]
    Grüße

    Kermit
    [/SIZE][/SIZE]
     
    #2
  4. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: Ab 7033 freezer

    hi,

    leider liegt es nicht am letzten eintrag, der war vorher nicht drin.

    ich hatte debian neu installiert und nur eine N-line, den port und nur mich als client eingetragen eingetragen.
    natürlich ohne services

    weder per newcamd noch per cccam protokoll lief es. Im log steht nichts besonderes, nur "no matching reader"
    wechsel auf 7033 und sofort ist ein bild da.

    p.s. einen log kann ich im moment leider nicht machen, werde ich aber nachreichen
     
    #3

Diese Seite empfehlen