1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

7390 oscam smargo

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von dArk4psyco, 18. September 2011.

  1. dArk4psyco
    Offline

    dArk4psyco Newbie

    Registriert:
    30. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi Leute ich habe die aktuellste freetz Version von Prof.Linux und stickdateien auf meiner 7390.
    Das oscam läuft soweit und ich kann auf das webif zugreifen.
    Jetzt versuche ich einen smargo zu konfigurieren.
    Auf dem smargo ist die 1.05 fw drauf damit ich den smargo über die serial ansprechen kann. Die serial habe ich ausgelesen und die orf karte über reader konfiguriert.
    Hier die config:

    [reader]
    label = orf
    description = orf
    protocol = smartreader
    device = Serial:Reader 4D5EF47
    showcls = 0
    caid = 0B00,0500
    boxid = 00009134
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Zusätzlich habe ich im Freetz Menü unter oscam alle Usb Treiber deaktiviert (ftdi).

    Aber leider wird keine Karte im smargo erkannt.
    Hier der log vom oscam webif:

    2011/09/18 17:02:32 0 s reader check thread started
    2011/09/18 17:02:32 0 s check thread started
    2011/09/18 17:02:32 0 s creating thread for device Serial:Reader 4D5EF47
    2011/09/18 17:02:32 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/09/18 17:02:32 0 s waiting for local card init
    2011/09/18 17:02:32 6B4CD0 r Using 0x82 as endpoint for smartreader hardware detection

    Es leuchtet auch leider keine LED am smargo.
    Kann mir vielleicht einer sagen was ich falsch gemacht habe??

    Danke
     
    #1

Diese Seite empfehlen