1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk 7390 oscam instabil

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Tomibeck, 25. Januar 2013.

  1. Tomibeck
    Offline

    Tomibeck Newbie

    Registriert:
    24. April 2012
    Beiträge:
    22
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi ich habe das akutelle XS Image und eine aktuelle OScam Binary auf meiner 7390 laufen. Ich betreibe einen Client bei mir im Netzwerk und einen externen. Beide clients sind HTPCsmit Mdapi+ und HADU.

    Ich muss ca. alle 12 Stunden den OScam Server neu starten da von jetzt auf gleich alle Anfragen an die Karte in ein Timeout oder not found laufen .

    Vor dem Phänomen:

    2013/01/25 18:41:16 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:059DE81D86E446F51A0CE8C5135A3C41): found (546 ms) by i12(btun 1835)
    2013/01/25 18:41:26 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:50A0C0C2CD80C8A59A31E74D36C0296D): found (556 ms) by i12(btun 1835)
    2013/01/25 18:41:36 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:4C388F3FBD6A0EDB956B31F8613985E1): found (560 ms) by i12(btun 1835)
    2013/01/25 18:41:46 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:812C57616BE0D89825C56A767F3557A2): found (563 ms) by i12(btun 1835)
    2013/01/25 18:41:56 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:31A3561A01DB2F923D1859BE05E6B8F1): found (549 ms) by i12(btun 1835)
    2013/01/25 18:42:06 5F2E58 c R8zzdHln08jp (1722&000000/0000/006C/93:78B961F946AC94DC3F474FD6191106D6): found (550 ms) by i12(btun 1835)

    Und dann ganz plötzlich bleibt das Bild hängen und es geht so weiter:


    2013/01/23 16:19:47 5F3108 c encrypted cccam-client 88.153.81.227 granted (R8zzdHln08jp, au=off)
    2013/01/23 16:19:53 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:02E34C6498445838BF5B9BFC82A55218): not found (4295 ms) by i12 (i12 irdeto_do_cmd [0] 00 00)
    2013/01/23 16:19:58 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:0DC2D65617DAA44937C79B26ED9C99EB): timeout (5000 ms) by i12
    2013/01/23 16:20:03 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:893283013872D4AB32A405497A502E33): timeout (5000 ms) by i12(btun 1835)
    2013/01/23 16:20:08 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:97E2057D3218B027C72A1B18DA2BA9BA): timeout (5000 ms) by i12(btun 1835)
    2013/01/23 16:20:13 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:F230598AF4C724FD24950A67A3E38CFD): timeout (5000 ms) by i12
    2013/01/23 16:20:18 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:E0F53A8C17C88FB7107C4D3CC2900F9F): timeout (5000 ms) by i12
    2013/01/23 16:20:23 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:5DAE65DD2C267E7CEA8091BA9634B32C): timeout (5001 ms) by i12(btun 1835)
    2013/01/23 16:20:27 5F3108 c R8zzdHln08jp (1722&000000/0000/565F/93:9E68B6A34096F3A2CF9B38F4F911C687): not found (4297 ms) by i12 (i12 irdeto_do_cmd [0] 00 00)

    Auch ein reconnect hilft nich nur ein neustart vom server.

    Hier mal die Configs:

    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    failbantime = 5
    failbancount = 3
    cachedelay = 120
    unlockparental = 1
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1

    [cccam]
    port = 11345
    version = 2.2.1


    [webif]
    httpport = 83
    httphelplang = de
    httpuser = oscam
    httppwd = oscam
    httpcss = /var/media/ftp/cs/oscam//nfstyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    [account]
    user = User1
    pwd = ****
    group = 1
    uniq = 0
    au = i12
    allowedprotocols = cccam
    betatunnel = 1835.FFFF:1722

    [account]
    user = R8zzdHln08jp
    pwd = *****
    group = 1
    uniq = 0
    allowedprotocols = cccam
    betatunnel = 1835.FFFF:1722
    [reader]
    label = i12
    description = easymouse
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1722,1835
    boxkey = 112233****6677**
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,15


    Irgendwelche Vorschläge?

    Achja und EMMs empfange ich von user1 auch keine

    Gruß Tomibeck
     
    #1

Diese Seite empfehlen