1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst 7390 Freetz erkennt Smargo nicht

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von kalle80, 26. Mai 2012.

  1. kalle80
    Offline

    kalle80 Newbie

    Registriert:
    25. Dezember 2009
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    habe nach vielen "Selbstback-Versuchen" euer DEB_Nonstick_7390_05.20-freetz-devel-8915M.de_Digital_Eliteboard_20120421-130404 Image geflasht und danach den CS und Tools Ordner wie in der Anleitung in /var/media/ftp/ kopiert.
    Ich benutze einen Smargo am hinteren USB-Port, Firmware 1.07, Einstellungen Autoswitch, Dreambox, T=0 mit einer V13.

    Ich mache bestimmt etwas grundsätzliches falsch....nur komme ich auch nach stunden langem suchen hier im Forum und bei Google einfach nicht weiter...

    Im Terminal über WinSCP und dann
    cat /proc/bus/usb/devices
    finde ich den Reader auch nicht :-/

    Wird da jemand von euch schlau draus?

    Hier meine Config:
    [global]disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    #cachedelay = 20
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    logfile = /var/media/ftp/cs/oscam/oscam.log
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1


    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 0
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/cs/oscam//bluestyle.css
    httprefresh = 10
    #httpallowed = 192.168.0.0-192.168.255.255
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1
    httpreadonly = 0


    [cccam]
    port = 12000
    reshare = 1
    version = 2.1.1
    #build = 2901


    [newcamd]
    port = 12001@09C4:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0

    und die Server
    [reader]Label = SKY_De
    Protocol = mouse
    smargopatch = 1
    Device = /dev/ttyUSB0
    Mhz = 357
    cardmhz = 357
    Detect = CD
    Group = 1
    boxid = 12345678
    CAID = 09C4
    EMMCache = 1,3,2

    und der log:
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Thu Jan 1 01:01:00 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:01:00 0 s log_list_thread thread started
    1970/01/01 01:01:00 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6377 (mips-router-linux-uclibc929)
    1970/01/01 01:01:00 0 s version=1.20-unstable_by_EasyBuild_svn, build #6377, system=mips-router-linux, nice=-1
    1970/01/01 01:01:00 0 s client max. idle=120 sec, debug level=0
    1970/01/01 01:01:00 0 s max. logsize=100 Kb, loghistorysize=4096 bytes
    1970/01/01 01:01:00 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    1970/01/01 01:01:00 0 s The current system time is smaller than the build date (Feb 11 2012). Waiting up to 60 seconds for time to correct
    2012/05/26 15:24:51 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/05/26 15:24:51 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/05/26 15:24:51 0 s signal handling initialized (type=sysv)
    2012/05/26 15:24:51 0 s 175 service-id's loaded in 8ms
    2012/05/26 15:24:51 0 s 22 tier-id's loaded
    2012/05/26 15:24:51 0 s 3 provid's loaded
    2012/05/26 15:24:51 0 s 22 lengths for caid guessing loaded
    2012/05/26 15:24:51 0 s can't open whitelist file /var/media/ftp/cs/oscam//oscam.whitelist
    2012/05/26 15:24:51 0 s can't open cacheex-matcher file /var/media/ftp/cs/oscam//oscam.cacheex
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s monitor: initialized (fd=6, port=988)
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s camd33: disabled
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s camd35: disabled
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s cs378x: disabled
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s newcamd: initialized (fd=7, port=12001, crypted)
    2012/05/26 15:24:51 0 s -> CAID: 09C4 PROVID: 000000
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s cccam: initialized (fd=8, port=12000, crypted)
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s pandora: disabled
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s csp: disabled
    2012/05/26 15:24:51 0 s Starting listener 0
    2012/05/26 15:24:51 0 s radegast: disabled
    2012/05/26 15:24:51 0 s starting thread http
    2012/05/26 15:24:51 6BDED0 h HTTP Server listening on port 83
    2012/05/26 15:24:51 0 s http thread started
    2012/05/26 15:24:51 0 s starting thread reader check
    2012/05/26 15:24:51 0 s reader check thread started
    2012/05/26 15:24:51 0 s starting thread check
    2012/05/26 15:24:51 0 s check thread started
    2012/05/26 15:24:51 0 s creating thread for device /dev/ttyUSB0
    2012/05/26 15:24:51 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/05/26 15:24:51 0 s waiting for local card init
    2012/05/26 15:24:51 6CB1D0 r ERROR opening device /dev/ttyUSB0 (errno=19 No such device)
    2012/05/26 15:24:51 6CB1D0 r Cannot open device: /dev/ttyUSB0
     
    Zuletzt bearbeitet: 26. Mai 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    Hi,

    die 7390 hat doch 2 USB Anschlüsse oder?
    Entweder den Smargo mal am anderem USB Port anschließen oder in der oscam.server auf /dev/ttyUSB1 ändern und schauen was passiert.
    Zumindest dein Logfile von OScam sagt, an USB0 hängt kein Smargo.

    Grüße

    Kermit
     
    #2
  4. kalle80
    Offline

    kalle80 Newbie

    Registriert:
    25. Dezember 2009
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hi,
    jau hat sie....hab es nun an beiden Ports probiert...mit ttyUSB0 und 1, aber leider ohne Erfolg :-/
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    Hi,

    und im WebIf von AVM selber wird auch kein unbekanntes Gerät angezeigt, andere USB Geräte wie USB Stick werden erkannt, dann hat wohl der Smargo einen weg oder das Image hat einen Bug.

    Grüße

    Kermit
     
    #4
  6. kalle80
    Offline

    kalle80 Newbie

    Registriert:
    25. Dezember 2009
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Oh man....danke für den Hinweis " im WebIf von AVM selber wird auch kein unbekanntes Gerät angezeigt"
    Dabei ist mir dann aufgefallen, dass der USB-Fernanschluss aktiviert war ....oh man.....und ich suche wie blöd ....

    Aber nun das nächste Problem:
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Sat May 26 17:10:27 2012
    -------------------------------------------------------------------------------
    2012/05/26 17:10:27 0 s log_list_thread thread started
    2012/05/26 17:10:27 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6377 (mips-router-linux-uclibc929)
    2012/05/26 17:10:27 0 s version=1.20-unstable_by_EasyBuild_svn, build #6377, system=mips-router-linux, nice=-1
    2012/05/26 17:10:27 0 s client max. idle=120 sec, debug level=0
    2012/05/26 17:10:27 0 s max. logsize=100 Kb, loghistorysize=4096 bytes
    2012/05/26 17:10:27 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/05/26 17:10:27 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/05/26 17:10:27 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/05/26 17:10:27 0 s signal handling initialized (type=sysv)
    2012/05/26 17:10:27 0 s 175 service-id's loaded in 4ms
    2012/05/26 17:10:27 0 s 22 tier-id's loaded
    2012/05/26 17:10:27 0 s 3 provid's loaded
    2012/05/26 17:10:27 0 s 22 lengths for caid guessing loaded
    2012/05/26 17:10:27 0 s can't open whitelist file /var/media/ftp/cs/oscam//oscam.whitelist
    2012/05/26 17:10:27 0 s can't open cacheex-matcher file /var/media/ftp/cs/oscam//oscam.cacheex
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s monitor: initialized (fd=6, port=988)
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s camd33: disabled
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s camd35: disabled
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s cs378x: disabled
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s newcamd: initialized (fd=7, port=12001, crypted)
    2012/05/26 17:10:27 0 s -> CAID: 09C4 PROVID: 000000
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s cccam: initialized (fd=8, port=12000, crypted)
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s pandora: disabled
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s csp: disabled
    2012/05/26 17:10:27 0 s Starting listener 0
    2012/05/26 17:10:27 0 s radegast: disabled
    2012/05/26 17:10:27 0 s starting thread http
    2012/05/26 17:10:27 6BDED0 h HTTP Server listening on port 83
    2012/05/26 17:10:27 0 s http thread started
    2012/05/26 17:10:27 0 s starting thread reader check
    2012/05/26 17:10:27 0 s reader check thread started
    2012/05/26 17:10:27 0 s starting thread check
    2012/05/26 17:10:27 0 s check thread started
    2012/05/26 17:10:27 0 s creating thread for device /dev/ttyUSB0
    2012/05/26 17:10:27 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/05/26 17:10:27 0 s waiting for local card init
    2012/05/26 17:10:30 6CB558 r reader sky_de initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/05/26 17:10:31 0 s init for all local cards done
    2012/05/26 17:10:31 0 s anti cascading disabled
    2012/05/26 17:10:31 6CCD48 c encrypted cccam-client 192.168.178.11 granted (test, au=on (1 reader))
    2012/05/26 17:10:35 6CCD48 c test (09C4&000000/006B/90:54D8): rejected group (124 ms) (0 of 0) (no matching reader)
    2012/05/26 17:10:43 6CCD48 c test (09C4&000000/006B/90:6014): rejected group (123 ms) (0 of 0) (no matching reader)
    2012/05/26 17:10:51 6CCD48 c test (09C4&000000/006B/90:AAF5): rejected group (124 ms) (0 of 0) (no matching reader)

    PROBLEM GELÖST: Kernel musste auf Normal :)

    Danke Kermit!
     
    Zuletzt von einem Moderator bearbeitet: 26. Mai 2012
    #5
    Pilot und (gelöschter Benutzer) gefällt das.

Diese Seite empfehlen