1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst 7390, Easymouse2, V14, oscam, Error activating card

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von snuffel55, 17. Oktober 2013.

  1. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hallo Leute,

    ich habe ein Problem mit meiner V14 in der Easymouse2
    auf der Fritz 7390 habe ich Freetz: devel-10950M geflasht.

    die Oscam version ist OSCAM 1.10rc-svn build #6089 (stable, über online update installiert)
    mein Problem ist das die karte nicht richtig erkannt wird, ( Error activating card)

    Easymouse steht auf 3,3v phoenix 3,58 Mhz

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    fallbacktimeout = 2000
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [cccam]
    port = 12000
    reshare = 1
    version = 2.0.11
    nodeid = xxxxxxxxxxxxxxxx

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/system/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1


    oscam.server
    [reader]
    label = sky
    description = skyv14
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky_de
    caid = 098C
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 2
    emmcache = 1,3,2
    ndsversion = 2


    log
    2013/10/17 21:06:53 400 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (mips-pc-linux)
    2013/10/17 21:06:53 400 s version=1.10rc-svn, build #6089, system=mips-pc-linux, nice=-1
    2013/10/17 21:06:53 400 s client max. idle=120 sec, debug level=0
    2013/10/17 21:06:53 400 s max. logsize=1000 Kb, loghistorysize=4096 bytes
    2013/10/17 21:06:53 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=0 ms
    2013/10/17 21:06:53 400 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/10/17 21:06:53 400 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/10/17 21:06:53 400 s signal handling initialized (type=sysv)
    2013/10/17 21:06:53 400 s 116 service-id's loaded in 3ms
    2013/10/17 21:06:53 400 s 116 tier-id's loaded
    2013/10/17 21:06:53 400 s 3 provid's loaded
    2013/10/17 21:06:53 400 s 22 lengths for caid guessing loaded
    2013/10/17 21:06:53 400 s monitor: initialized (fd=9, port=988)
    2013/10/17 21:06:53 400 s camd33: disabled
    2013/10/17 21:06:53 400 s camd35: disabled
    2013/10/17 21:06:53 400 s cs378x: disabled
    2013/10/17 21:06:53 400 s newcamd: disabled
    2013/10/17 21:06:53 400 s cccam: initialized (fd=10, port=12000, crypted)
    2013/10/17 21:06:53 400 s radegast: disabled
    2013/10/17 21:06:53 C04 h HTTP Server listening on port 83
    2013/10/17 21:06:53 400 s http thread started
    2013/10/17 21:06:53 400 s creating thread for device /dev/ttyUSB0
    2013/10/17 21:06:53 1005 r reader thread started (thread= 1005, label=sky, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/17 21:06:53 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/17 21:06:53 400 s waiting for local card init
    2013/10/17 21:06:56 1005 r sky card detected
    2013/10/17 21:07:06 1005 r Error activating card.

    Die Verkablung zwischen dem Hub und der Mouse habe ich schon gegen ein besseres Kabel ausgetauscht
    was mache ich falsch?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.270
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Nimm mal eine neuer Oscam
     
    #2
    snuffel55 gefällt das.
  4. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Danke bobo27378 für die schnelle Antwort,

    leider hat das update nicht geholfen:

    log
    1970/01/01 01:01:16 0 s >> OSCam << cardserver started, version 1.20-EMU, build r8986 (mips-linux-uclibc-libusb)
    1970/01/01 01:01:16 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 2966
    1970/01/01 01:01:16 0 s The current system time is smaller than the build date (Oct 17 2013). Waiting up to 60 seconds for time to correct
    2013/10/17 21:31:54 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/10/17 21:31:54 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/10/17 21:31:54 0 s signal handling initialized
    2013/10/17 21:31:54 0 s 116 service-id's loaded in 5ms
    2013/10/17 21:31:54 0 s 116 tier-id's loaded
    2013/10/17 21:31:54 0 s 3 provid's loaded
    2013/10/17 21:31:54 0 s 22 lengths for caid guessing loaded
    2013/10/17 21:31:54 0 s monitor: initialized (fd=6, port=988)
    2013/10/17 21:31:54 0 s cccam: initialized (fd=7, port=12000)
    2013/10/17 21:31:54 4FE878 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/17 21:31:54 4FE878 h HTTP Server running. ip=:: port=83
    2013/10/17 21:31:54 0 s sky [mouse] creating thread for device /dev/ttyUSB0
    2013/10/17 21:31:54 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/17 21:31:54 0 s waiting for local card init
    2013/10/17 21:31:54 530F00 r sky [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/17 21:31:55 530F00 r sky [mouse] card detected
    2013/10/17 21:31:59 530F00 r sky [mouse] Error activating card.
    2013/10/17 21:32:07 0 --- Skipped 2 duplicated log lines ---
    2013/10/17 21:32:07 530F00 r sky [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/17 21:32:07 530F00 r sky [mouse] card initializing error
    2013/10/17 21:32:08 0 s init for all local cards done
    2013/10/17 21:32:08 0 s anti cascading disabled
     
    Zuletzt bearbeitet: 17. Oktober 2013
    #3
  5. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Als ich letztens diese Fehlermeldung bekam, war mein Smargo defekt.
    Habe die Karte in der Dreambox mit scam getestet und sie lief.
    Anschließend wieder in den Smargo- Error activating card.
    Neuen Smargo gekauft und gut.
    Muss bei dir natürlich nicht auch defekt sein, kann aber.
    Hast du die Möglichkeit die Karte im Kartenslot der Box zu testen?
     
    #4
  6. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Ja, die Karte lief heute nachmittag im Receiver, der Reader ist aber brandneu das ales lief auch noch nie zusammen. Sind die Einstellungen soweit rrichtig?
     
    #5
  7. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    hast du noch weitere Reader, oder warum Group = 2 ?
     
    #6
  8. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Nein ich habe keine weiteren Reader da, ist Group = 2 falsch?

    grüße Snuffel
     
    #7
  9. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    kenne die Easymouse nicht, aber normalerweise Reader1= group1, Reader 2= group2 usw.
    probiere es und schreib group = 1

    die box id fehlt dir auch:

    [reader]
    label = v14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    services = sky_de
    boxid = 12345678
    detect = cd
    mhz = 358
    cardmhz = 358
    group = 1
    emmcache = 1,3,2

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt von einem Moderator bearbeitet: 17. Oktober 2013
    #8
    bombadil gefällt das.
  10. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Group = 2 hat nichts verändert..

    kann ich den Reader noch irgendwie anderes testen?
     
    #9
  11. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Hi,

    Grüße
    Bombadil
     
    #10
  12. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Group = 2 hat nichts verändert..

    kann ich den Reader noch irgendwie anderes testen?


    *Edit*
    danke, das mir der Boxid werde ich testen.

    *Edit2*
    funktioniert trozdem nicht :( ich verstehe das nicht, werde mal ein anderes Freetz versuchen.
     
    Zuletzt bearbeitet: 17. Oktober 2013
    #11
  13. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    hab hier noch was gefunden:

    V14 in Easymouse2 an Oscam- Karte nicht erkannt

    probier mal so, easymouse2 = oben,unten,oben,oben
    [​IMG] Spoiler:

    #easymouse2 V14
    [reader]
    label = skyv14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2

    ins7e11 = 15
    mhz = 600
    blockemm-g = 1
    ndsversion = 2







     
    #12
    nitramf und snuffel55 gefällt das.
  14. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    Danke us, war leider aber auch ohne erfolg ..
     
    #13
  15. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    im freetz oscam mit mouse konfiguriert?
    ftdi treiber installiert und aktiviert?
     
    #14
  16. snuffel55
    Offline

    snuffel55 Ist oft hier

    Registriert:
    4. Oktober 2009
    Beiträge:
    100
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: 7390, Easymouse2, V14, oscam, Error activating card

    ja habe ich alles gemacht,


    hier der letzte log ist glaube ich ein bischen anders, das mit den tier-id´s hatte ich noch nicht gesehen.

    Log:
    1970/01/01 01:01:19 0 s >> OSCam << cardserver started, version 1.20-EMU, build r8986 (mips-linux-uclibc-libusb)
    1970/01/01 01:01:19 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3206
    1970/01/01 01:01:19 0 s The current system time is smaller than the build date (Oct 17 2013). Waiting up to 60 seconds for time to correct
    2013/10/17 23:04:26 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/10/17 23:04:26 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/10/17 23:04:26 0 s signal handling initialized
    2013/10/17 23:04:26 0 s 116 service-id's loaded in 6ms
    2013/10/17 23:04:26 0 s 116 tier-id's loaded
    2013/10/17 23:04:26 0 s 3 provid's loaded
    2013/10/17 23:04:26 0 s 22 lengths for caid guessing loaded
    2013/10/17 23:04:26 0 s monitor: initialized (fd=6, port=988)
    2013/10/17 23:04:26 0 s cccam: initialized (fd=7, port=12000)
    2013/10/17 23:04:26 4FE878 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/17 23:04:26 0 s skyv14 [mouse] creating thread for device /dev/ttyUSB0
    2013/10/17 23:04:26 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/17 23:04:26 0 s waiting for local card init
    2013/10/17 23:04:26 4FE878 h HTTP Server running. ip=:: port=83
    2013/10/17 23:04:26 530D90 r skyv14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/17 23:04:27 530D90 r skyv14 [mouse] card detected
    2013/10/17 23:04:30 530D90 r skyv14 [mouse] Error activating card.
    2013/10/17 23:04:39 0 --- Skipped 2 duplicated log lines ---
    2013/10/17 23:04:39 530D90 r skyv14 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/17 23:04:39 530D90 r skyv14 [mouse] card initializing error
    2013/10/17 23:04:40 0 s init for all local cards done
    2013/10/17 23:04:40 0 s anti cascading disabled
    2013/10/17 23:04:40 534BF8 c anonymous disconnected from 192.168.1.33
    2013/10/17 23:04:40 538330 c encrypted cccam-client 192.168.1.33 granted (xxxx, au=auto (1 reader))
     
    #15

Diese Seite empfehlen