1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

7320 oscam Probleme mit v13

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von SaZek, 21. August 2011.

  1. SaZek
    Offline

    SaZek Ist gelegentlich hier

    Registriert:
    20. Mai 2008
    Beiträge:
    56
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,

    ich habe auf meiner Fritzbox 7320 folgendes Freetz-Image installiert:

    DEB_7320_04.89freetz-devel-7474M.de

    Die Karte welche ich sharen will ist eine Sk* V13.

    Als Configs im OSCam habe ich folgende Einstellungen


    Oscam Config
    [global]
    logfile = /dev/tty
    fallbacktimeout = 4900
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    waitforcards = 0
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 0.0.0.0-255.255.255.255
    aulow = 120
    hideclient_to = 60
    monlevel = 1
    appendchaninfo = 1

    [cccam]
    port = 12291
    reshare = 1
    version = 2.1.1

    [webif]
    httpport = 83
    httpuser = user
    httppwd = passwort
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.server
    [reader]
    label = v13
    description =
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    smargopatch = 1
    caid = 09C4 #Passt das so?
    boxid = 12345678 #Was muss hier rein#ß
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    deprecated = 1
    auprovid = 000001


    oscam.services

    [sky]

    caid=09c4,1702,1833
    srvid=000A,000B,002B,0029,0009,0014,0204,0008,0203 ,0019,002a,0010,0024,0017,0032,001d,001b,0022,001c ,0013,001a,000e,000d,000c,00a8,0206,0016,0018,0034 ,0015,003c,003d,0040,4461,4462,003f,003e,3393,0042 ,2EFE,700A,0044,07FF ,0043,6ff1,7009,3331,3395,0035,0083,007e,0082,0080 ,007f,0081,0084,007a,007b,007c,00fb,0105,010f,0119 ,0123,012d,0137,0141,014b,0015,0201,0159,0163,016d ,0046,0011,00dd,00de,00fd,014d,0143,0139,012f,0125 ,011b,0107,0111,016b,0175,00df,0106,0110,2011a,012 4,012e,0138,0142,014 c,0156,0160,00fc,000f,0075,0096,0097,0098,0099,009 A,009B,009C,0077

    Oscam.users
    [account]
    user = user
    pwd = pwd
    group = 1
    monlevel = 4
    au = v13
    services = sky
    caid = 09C4
    ident = 09c4:000000
    suppresscmd08 = 1

    Wenn ich über cat /pro/bus/usb/devices die usb laufwerke anschaue bekomme ich folgendes:
    T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
    B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0002 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ifxusb_hcd_2
    S: Product=IFX USB Controller
    S: SerialNumber=ifxusb_hcd
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

    T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
    B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0002 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ifxusb_hcd_1
    S: Product=IFX USB Controller
    S: SerialNumber=ifxusb_hcd
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

    T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 4
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
    P: Vendor=05e3 ProdID=0608 Rev=77.63
    S: Product=USB2.0 Hub
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=100mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 1 Ivl=256ms

    T: Bus=01 Lev=02 Prnt=02 Port=00 Cnt=01 Dev#= 3 Spd=480 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1307 ProdID=0163 Rev= 1.00
    S: Manufacturer=USBest Technology
    S: Product=USB Mass Storage Device
    S: SerialNumber=0000000000024F
    C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr= 80mA
    I:* If#= 0 Alt= 0 #EPs= 3 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
    E: Ad=82(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
    E: Ad=83(I) Atr=03(Int.) MxPS= 64 Ivl=16ms

    T: Bus=01 Lev=02 Prnt=02 Port=03 Cnt=02 Dev#= 4 Spd=12 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
    P: Vendor=0403 ProdID=6001 Rev= 4.00
    S: SerialNumber=Reader 7188FC0
    C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=ftdi_sio
    E: Ad=01(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms

    Rufe ich dann das OScam Webinterface auf bekomme ich das hier angezeigt:
    2011/08/20 0:21:37 0 s >> OSCam << cardserver started, version 1.20 -DEB-Freetz--Prof.Linux- , build #5865 (mips-router-linux-uclibc929)
    2011/08/20 0:21:37 0 s version=1.20 -DEB-Freetz--Prof.Linux- , build #5865, system=mips-router-linux, nice=-1
    2011/08/20 0:21:37 0 s client max. idle=120 sec, debug level=0
    2011/08/20 0:21:37 0 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2011/08/20 0:21:37 0 s client timeout=5000 ms, fallback timeout=4900 ms, cache delay=120 ms
    2011/08/20 0:21:38 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2011/08/20 0:21:38 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/08/20 0:21:38 0 s signal handling initialized (type=sysv)
    2011/08/20 0:21:38 0 s 133 service-id's loaded in 8ms
    2011/08/20 0:21:38 0 s 116 tier-id's loaded
    2011/08/20 0:21:38 0 s 3 provid's loaded
    2011/08/20 0:21:38 0 s 22 lengths for caid guessing loaded
    2011/08/20 0:21:38 0 s monitor: initialized (fd=5, port=988)
    2011/08/20 0:21:38 0 s camd35: disabled
    2011/08/20 0:21:38 0 s cs378x: disabled
    2011/08/20 0:21:38 0 s newcamd: disabled
    2011/08/20 0:21:38 0 s cccam: initialized (fd=6, port=12291, crypted)
    2011/08/20 0:21:38 0 s radegast: disabled
    2011/08/20 0:21:38 5BF358 h HTTP Server listening on port 83
    2011/08/20 0:21:38 0 s http thread started
    2011/08/20 0:21:38 0 s reader check thread started
    2011/08/20 0:21:38 0 s check thread started
    2011/08/20 0:21:38 0 s creating thread for device /dev/ttyUSB0
    2011/08/20 0:21:38 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/08/20 0:21:41 5C0A60 r reader v13 initialized (device=/dev/ttyUSB0, detect=cd, mhz=686, cardmhz=357)
    2011/08/20 0:21:42 0 v13 card detected
    2011/08/20 0:21:52 5C0A60 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2011/08/20 0:21:53 5C0A60 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.86 Mhz
    2011/08/20 0:21:57 5C0A60 r card system not supported
    2011/08/20 0:21:57 5C0A60 r card initializing error
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bernie1
    Offline

    bernie1 Ist oft hier

    Registriert:
    3. Mai 2009
    Beiträge:
    113
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: 7320 oscam Probleme mit v13

    Das kann wohl nicht ganz passen
    Das heisst zu der config die Du im ZD Forum gepostet hast passt die Ausgabe.
    [reader]
    label = v13
    protocol = smargo
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = sky
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    nagra_read = 2
    mhz = 686
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    deprecated = 1
    auprovid = 000001

    Irrgendwie hast Du da wohl was durcheinander gewürfelt
     
    Zuletzt bearbeitet: 21. August 2011
    #2

Diese Seite empfehlen