1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

7270 Freetz Smargo D02 Karte wird nicht erkannt

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Robotron, 8. Oktober 2011.

  1. Robotron
    Online

    Robotron Ist oft hier

    Registriert:
    10. Oktober 2009
    Beiträge:
    119
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    Hallo,

    es ist mein erster Versuch Oscam zum Laufen zu rbingen, ich habe schon einiges gelesen, aber leider konnte ich keine Lösung für mein Problem finden.
    Momentan ist das Ziel noch eine D02 in der 7270 (freetz-devel-7581) mit Smargo zum Laufen zu bringen. Wenn das mal läuft geht es mit dem CCcam weiter.

    Bis jetzt lief auch auf der Box schon 1 Jahr das CCcam sehr stabil, aber wegen der KD Umstellung musste ich mir ja was überlegen.
    CCcam hat die Karte auch immer ohne Probleme gelesen.

    Ich kann in der Logausgabe aber nicht wirklich etwas erkennen.


    Der Smargo hat die 1.5 FW drauf und steht auf Auto/Normal/1/0 und Auto/Dream/1/0 hatte ich auch schon versucht.

    [global]
    usrfile = /var/log/oscam/oscamuser.log
    logfile = /var/log/oscam/oscam.log
    cwlogdir = /var/log/oscam/cw
    nice = -1

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = 34000@1834:000000;32000@1722:000000
    key = 0102030405060708091011121314

    [webif]
    httpport = 7474
    httphelplang = de
    httpuser = oscam
    httppwd = kennich
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 20
    httpallowed = 192.168.0.1-192.168.255.255

    [reader]

    label = KDSKYHD
    protocol = mouse
    device = /dev/ttyUSB0
    #smargopatch = 1
    mhz = 600
    cardmhz = 600
    boxid = 12345678
    detect = CD
    group = 1
    caid = 1722&FFFF,1834&FFFF
    betatunnel = 1834.FFFF:1722
    EMMCache = 1,3,2
    [DOWN]2011/10/08 2:10:37 400 s >> OSCam << cardserver started, version 1.10rc -DEB-Prof.Linux-, build #5965 (mipsel-router-linux-uclibc929)
    2011/10/08 2:10:37 400 s version=1.10rc -DEB-Prof.Linux-, build #5965, system=mipsel-router-linux, nice=-1
    2011/10/08 2:10:37 400 s client max. idle=120 sec, debug level=0
    2011/10/08 2:10:37 400 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2011/10/08 2:10:37 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/10/08 2:10:37 400 s couldn't open statistics file: /var/log/oscam/oscamuser.log
    2011/10/08 2:10:37 400 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2011/10/08 2:10:37 400 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2011/10/08 2:10:37 400 s signal handling initialized (type=sysv)
    2011/10/08 2:10:37 400 s 775 service-id's loaded in 23ms
    2011/10/08 2:10:37 400 s 3 tier-id's loaded
    2011/10/08 2:10:37 400 s 4 provid's loaded
    2011/10/08 2:10:37 400 s 1 lengths for caid guessing loaded
    2011/10/08 2:10:37 400 s monitor: initialized (fd=7, port=xxx)
    2011/10/08 2:10:37 400 s camd33: disabled
    2011/10/08 2:10:37 400 s camd35: disabled
    2011/10/08 2:10:37 400 s cs378x: disabled
    2011/10/08 2:10:37 400 s newcamd: initialized (fd=8, port=xxx, crypted)
    2011/10/08 2:10:37 400 s CAID: 1834
    2011/10/08 2:10:37 400 s provid #0: 000000
    2011/10/08 2:10:37 400 s newcamd: initialized (fd=9, port=xxx, crypted)
    2011/10/08 2:10:37 400 s CAID: 1722
    2011/10/08 2:10:37 400 s provid #0: 000000
    2011/10/08 2:10:37 400 s radegast: disabled
    2011/10/08 2:10:37 400 s http thread started
    2011/10/08 2:10:37 400 s creating thread for device /dev/ttyUSB0
    2011/10/08 2:10:37 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/10/08 2:10:37 400 s waiting for local card init
    2011/10/08 2:10:37 C04 r reader thread started (thread= C04, label=kdskyhd, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2011/10/08 2:10:37 803 h HTTP Server listening on port 653
    2011/10/08 2:10:40 C04 r kdskyhd card detected
    2011/10/08 2:10:44 C04 r ATR: 3B ... den hat er wohl richtig erkannt, ist nur von mir gekürzt
    2011/10/08 2:10:45 C04 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/10/08 2:10:46 C04 r detect irdeto tunneled nagra card
    2011/10/08 2:10:46 C04 r no rsa key configured -> using irdeto mode
    2011/10/08 2:10:46 C04 r detect irdeto card
    2011/10/08 2:10:52 C04 r card system not supported
    2011/10/08 2:10:52 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/10/08 2:10:57 C04 r ATR: 3B ... den hat er wohl richtig erkannt, ist nur von mir gekürzt
    2011/10/08 2:10:58 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2011/10/08 2:10:59 C04 r detect irdeto tunneled nagra card
    2011/10/08 2:10:59 C04 r no rsa key configured -> using irdeto mode
    2011/10/08 2:10:59 C04 r detect irdeto card
    2011/10/08 2:11:05 C04 r card system not supported
    2011/10/08 2:11:05 C04 r card initializing error
    2011/10/08 2:11:06 400 s init for all local cards done
    [/DOWN]

    Vielleicht hat ja jemand einen Tipp für mich.

    FG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.655
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: 7270 Freetz Smargo D02 Karte wird nicht erkannt

    Füge folgenden Parameter in deiner oscam.server Hinzu.

    Des Weiteren wird im Reader kein Betatunnel Definiert sondern im oscam.user oder in der oscam.config (Auto-Betatunnel=1) !

    Der Betatunnel für deine Karte sieht so aus.

    Code:
    betatunnel = 1834.006A:1722,1834.006B:1722,1834.006F:1722,1834.0070:1722,1834.0071:1722,1834.0072:1722,1834.0075:1722,1834.0077:1722,1834.0078:1722,1834.0079:1722,1834.007A:1722,1834.0081:1722,1834.0082:1722,1834.0083:1722,1834.0084:1722

    Pass mal den Caid im oscam.reader an.

    Code:
    caid = 1722:000000;1834:000000

    Alternative schau dir mal hier ein paar HowTo´s an.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Robotron
    Online

    Robotron Ist oft hier

    Registriert:
    10. Oktober 2009
    Beiträge:
    119
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: 7270 Freetz Smargo D02 Karte wird nicht erkannt

    Besten Dank für die Hilfe, leider ist die Ausgabe im Logg immer noch die Gleiche.

    Ich habe zwar schon die Oscam Howtos durch, aber ich mache es noch mal, vielleicht finde ich ja doch noch was.

    FG
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.655
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: 7270 Freetz Smargo D02 Karte wird nicht erkannt

    Versuche es mal so.

     
    #4
    Robotron gefällt das.
  6. Robotron
    Online

    Robotron Ist oft hier

    Registriert:
    10. Oktober 2009
    Beiträge:
    119
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: 7270 Freetz Smargo D02 Karte wird nicht erkannt

    Ich habe einen Maxdigital mit 1.5 mit allen Einstellungen probiert, da ging nichts.

    Jetzt habe ich eine älteren wo Argorlis drauf steht, mit 1.5 und der geht jetzt mit Auto/Dream/0/0

    Also besten Dank mal für die Tipps, jetzt muss ich nur noch das mit den HD Kanälen zum Laufen bekommen.Aber immer ein Schritt weiter, dann wird das schon.

    FG
     
    #5
  7. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.655
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: 7270 Freetz Smargo D02 Karte wird nicht erkannt

    Super das es nun läuft.

    Du brauchst dich nicht in den Beiträgen Bedanken dafür gibt es einen Danke Button :emoticon-0105-wink:

    Ja wie gesagt entweder du stellst den Auto-Betatunnel in der oscam.config ein oder du Definierst dem im oscam.user.

    Wie der Betatunnel auszusehen hat siehe post 2.
     
    #6

Diese Seite empfehlen