1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

7170 freetz 1.1.2 mit Oscam Probleme

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von StompSC, 19. Februar 2010.

  1. StompSC
    Offline

    StompSC Newbie

    Registriert:
    23. Januar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich möchte meine S02 Karte nun statt in der Dreambox in einer Fritz 7170 laufen lassen.
    Dazu habe ich die 7170 recoverd und das Image
    "7170 freetz 1.1.2 mit Oscam" aus der Datenbank installiert.

    Dann habe ich diese Stick Daten auf den USB Stick kopiert:
    "[09-02-2010] Freetz / Fritzbox USB Stick Daten"

    und zwar so, dass sie wie folgt liegen:
    /var/media/ftp/uStor01/emu/cccam
    /var/media/ftp/uStor01/emu/...

    So weit - so schlecht.
    Über das Freetz Webinterface tat die Box zwar so, als würde sie die cccam auf Knopfdruck starten, die cccam lief aber dann nicht. Per Web-Interface konnte ich auch nicht auf die Config Dateien zugreifen.

    Im log habe ich dann etwas von erfolglosen Zugriffen auf
    /var/media/ftp/uStor01/cs/cccam... gelesen, also habe ich einfach den
    ganzen Stickinhalt noch einmal nach
    /var/media/ftp/uStor01/cs/cccam
    /var/media/ftp/uStor01/cs/...
    kopiert.

    Nun kann ich auf die Config Dateien zugreifen und auch die cccam starten.

    Das verstehe ich nicht, neue Images sollen doch mit dem Verzeichnis emu laufen, mache ich was falsch, habe ich einen Denkfehler?

    Ich habe nun erfolgreich eine dbox2 verbunden, Ausgabe im cccam Webinterface ist wie bei der Dream - soweit ok

    Jetzt wird allerdings in meinem Argolis Smargo die S02 Karte nicht erkannt.
    Evt. auch der ganze Leser nicht? Wo kann man dazu was sehen?

    Smargo steht auf:
    Fixed
    6Mhz
    Normal
    T=0
    EGT 0

    Wollte die cccam per Telnet starten um weitere Log Daten zu bekommen, sie läßt sich aber nicht vom Stick starten.
    Wenn ich per rc.cccam starte, bekomme ich nur die gleichen Ausgaben die schon im WebInterfaceLog stehen:

    rc.mod version freetz-devel-4280M
    crond is disabled

    telnetd is disabled
    Starting Freetz webinterface...done.
    Starting callmonitor...done.
    vsftpd is disabled
    mpcs is disabled
    newcs is disabled
    Starte CCcam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet
    oscam is disabled
    swap is disabled
    Wie/wo kann ich weitersuchen um rauszufinden, warum die Karte nicht erkannt wird?
    Mich verwirrt die "emu" / "cs" Ordner Geschichte - nicht das da etwas nicht stimmt. Wenn ich die cccam.cfg per Web Interface ändere, wird sie auf dem Stick in "cs" gespeichert und wohl auch benutzt, weil die testweise angelegte Verbindung zur dbox2 ja auch steht.

    Wäre nett, wenn jmd ein paar Worte für mich findet.
    Bin eigenlich kein Dummi und fresse mich überall durch - bin aber kein Linux Experte (dafür kenne ich aber noch msdos auf Kommandozeile).
    Nun fummel ich schon zwei Tage damit rum.

    Hatte vorher schon mal Probeweise ein aktuelles 7270 Image auf unserer operativen DSL Box installiert, da hatte ich die gleichen Probleme mit dem emu Ordner, kein Zugriff möglich. Auf dieser box hat es mir dann aber irgendwie die ganze Config zerschossen (DECT ging nicht mehr). Darum dort zurück zum Serienimage und eine 7170 zum Spielen besorgt. Deshalb
    auf der 7270 nicht mehr getestet.

    Please Help

    StompSC
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ramazotti
    Offline

    ramazotti VIP

    Registriert:
    30. Januar 2010
    Beiträge:
    700
    Zustimmungen:
    227
    Punkte für Erfolge:
    0
    Beruf:
    IT-Admnistrator
    Ort:
    OSTDEUTSCHLAND
    AW: 7170 freetz 1.1.2 mit Oscam Probleme

    klicke auf den dienst cccam im interface ganz unten steht PFad zu den Key files und so wie es da steht benennst du den Ordner aus dein stick entweder emu/cccam oder cs/cccam
     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.281
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: 7170 freetz 1.1.2 mit Oscam Probleme

    damit DECT auf der 7270 weiter funktioniert must du dieses image instaliren
    7270_04.80freetz-devel-4164M.de_20100106-021159_8MB oder 16MB ich weis nicht welche du hast

    bei mir funktioniert es mit der 8Mb wunderbar in der 7270
     
    #3
  5. StompSC
    Offline

    StompSC Newbie

    Registriert:
    23. Januar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: 7170 freetz 1.1.2 mit Oscam Probleme

    Hi,

    das mit dem "cs" Ordner hatte ich mir ja schon gedacht - ist nur, weil ich überall lese dass der Ordner "emu" heißen soll. Habe nun den "emu" Ordner gelöscht und alles in "cs". Hatte ja nur Sorge, dass das Nichterkennen des Smargo damit zu tun haben könnte.

    Das 7270 Thema ist erst mal erledigt, ich bleibe vorerst auf der 7170.

    Hätte noch jmd einen Tipp auf welchem Wege ich dem nicht funktionierendem Smargo auf den Pelz rücken kann? Man sieht ja nichst...
    Wie komme ich an ein brauchbares Log?

    Ich habe:

    SERIAL READER : /dev/ttyUSB0 Smartreader+
    und
    SERIAL READER : /dev/ttyUSB0

    probiert, wie gesagt argolis Reader mit S02 Karte auf
    Fixed - 6HMz - Normal - T0=0 - EGT 0

    SMARTCARD CLOCK FREQUENCY... ist auskommentiert

    Das CCCam Webinterface sagt:
    card reader /dev/ttyUSB0
    no or unknown card inserted
    egal, ob Reader eingesteckt, oder nicht, mit/ohne Karte.
    Wie kann ich sehen, ob der Reader überhaupt korrekt erkannt wird?

    Muß ich bei dem Immage zwingend was mit der Oscam machen? Weil, die habe ich gar nicht gestartet.
    Es läuft:
    webcfg, avm-firewall, callmonitor, cccam und vsftpd
     
    #4

Diese Seite empfehlen