1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

7020 mit HD+, sky + ORF

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Safran, 3. Mai 2010.

  1. Safran
    Offline

    Safran Freak

    Registriert:
    25. Juni 2009
    Beiträge:
    240
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    Hi zusammen,

    ich hoffe ihr könnt mir helfen. Ich hab mich jetzt stundenlang durchs Forum gelesen und einfach keine Lösung gefunden.

    Wir haben 3 Boxen im Haushalt. Hierbei dient die 7020 als Server.
    Gemini 4.7 mit cccam 2.1.4

    Im internen Schacht läuft oben die sky, unten soll die hd+ laufen. ORF läuft über smargo am usb Anschluss.

    Problem liegt daran, dass ich die hd+ nicht auf meine 800er geshared bekomme.

    kiliantv hat im folgenden post geschrieben, dass es ja funktionieren soll!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn ich den Anhang in diesem Post von kiliantv in oscam_0.99.4 umbenenne und die vorhandene auf der Box überschreibe klappts leider auch nicht...

    oscam hab ich über bp installiert (die obere in der liste)

    Meine Daten sehen so aus:

    oscam.user

    [account]
    user = user
    pwd = pass
    group = 1
    au = HDplus
    CAID = 1830
    IDENT = 1830:003411

    oscam.conf

    #
    # main configuration
    #

    [global]

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    # monitor

    #[monitor]
    #port = 988
    #aulow = 120
    #monlevel = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411

    oscam.server

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci1
    group = 1
    emmcache = 1,3,2
    n3_rsakey = BF************D5
    n3_boxkey = A**************C
    mhz = 368

    Der rsa und bokey sind richtig eingetragen, karte funtzt ja auch wenn ich sie direkt in der 800er laufen lasse, aber wie bereits erwähnt soll sie in der 7020 laufen.

    Bitte um Hilfe !!!!!
    Vielen Dank schon mal im Voraus! :good:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: 7020 mit HD+, sky + ORF

    1. Logfile (meine Glaskugel ist gerade runtergefallen :p )
    2.
    Code:
    [newcamd]
    key = 0102030405060708091011121314
    port          =  34000@1830:000000,008011,003411
    
    blah
     
    #2
    Pilot gefällt das.
  4. Safran
    Offline

    Safran Freak

    Registriert:
    25. Juni 2009
    Beiträge:
    240
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: 7020 mit HD+, sky + ORF

    Sodele, habs geschafft...
    Hier meim log!

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue May 4 21:48:59 2010
    -------------------------------------------------------------------------------
    2010/05/04 21:48:59 1161 s version=0.99.4svn, build #1851, system=powerpc-dreambox-linux, nice=-1
    2010/05/04 21:48:59 1161 s max. clients=29, client max. idle=120 sec
    2010/05/04 21:48:59 1161 s max. logsize=unlimited
    2010/05/04 21:48:59 1161 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2010/05/04 21:48:59 1161 s shared memory initialized (size=543164, fd=5)
    2010/05/04 21:48:59 1161 s auth size=4752
    2010/05/04 21:48:59 1161 s Cannot open file "/var/tuxbox/config/oscam.services" (errno=2)
    2010/05/04 21:48:59 1161 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/05/04 21:48:59 1161 s signal handling initialized (type=sysv)
    2010/05/04 21:48:59 1161 s can't open file "/var/tuxbox/config/oscam.srvid" (err=2), no service-id's loaded
    2010/05/04 21:48:59 1161 s monitor: disabled
    2010/05/04 21:48:59 1161 s camd 3.3x: disabled
    2010/05/04 21:48:59 1161 s camd 3.5x: disabled
    2010/05/04 21:48:59 1161 s cs378x: disabled
    2010/05/04 21:48:59 1161 s newcamd: initialized (fd=9, port=34000, ip=127.0.0.1, crypted)
    2010/05/04 21:48:59 1161 s CAID: 1830
    2010/05/04 21:48:59 1161 s provid #0: 000000
    2010/05/04 21:48:59 1161 s provid #1: 008011
    2010/05/04 21:48:59 1161 s provid #2: 003411
    2010/05/04 21:48:59 1161 s cccam: disabled
    2010/05/04 21:48:59 1161 s radegast: disabled
    2010/05/04 21:48:59 1161 s logger started (pid=1163)
    2010/05/04 21:48:59 1161 s resolver started (pid=1164, delay=30 sec)
    2010/05/04 21:48:59 1161 s http started (pid=1165)
    2010/05/04 21:48:59 1165 h HTTP Server listening on port 0
    2010/05/04 21:48:59 1161 s reader started (pid=1166, device=/dev/sci1)
    2010/05/04 21:48:59 1161 s waiting for local card init
    2010/05/04 21:48:59 1166 r03 card detected
    2010/05/04 21:49:01 1166 r03 ATR: XXXXXXXXXXXXXXXXXXX
    2010/05/04 21:49:02 1166 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/05/04 21:49:04 1166 r03 detect native NAGRA card T1 protocol
    2010/05/04 21:49:16 1166 r03 card system not supported
    2010/05/04 21:49:16 1166 r03 Normal mode failed, reverting to Deprecated Mode
    2010/05/04 21:49:17 1166 r03 ATR: XXXXXXXXXXXXXXXXXXXXXXX
    2010/05/04 21:49:18 1166 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/05/04 21:49:20 1166 r03 detect native NAGRA card T1 protocol
    2010/05/04 21:49:34 1166 r03 card system not supported
    2010/05/04 21:49:34 1166 r03 card initializing error
    2010/05/04 21:49:34 1161 s init for all local cards done
    2010/05/04 21:49:34 1161 s anti cascading disabled
    2010/05/04 21:49:34 1161 s dvbapi disabled
    2010/05/04 21:49:34 1161 s client(1) connect from 127.0.0.1 (pid=1190, pipfd=15)
    2010/05/04 21:49:34 1161 s client(2) connect from 127.0.0.1 (pid=1191, pipfd=16)
    2010/05/04 21:49:34 1190 c01 Connection closed to client
    2010/05/04 21:49:34 1191 c02 encrypted newcamd:34000-client 127.0.0.1 granted (user, au=hdplus)
    2010/05/04 21:49:34 1191 c02 user user authenticated successfully (using client 4343)
    2010/05/04 21:49:34 1191 c02 AU wont be used on this port -> disable AU

    Hab jetzt mal oben die sky karte reingesteckt und unten die HD. Im oscam.server hab ich den Pfad auf device = /dev/sci0 geändert. Hier das Ergebnis:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue May 4 22:21:31 2010
    -------------------------------------------------------------------------------
    2010/05/04 22:21:31 1229 s version=0.99.4svn, build #1851, system=powerpc-dreambox-linux, nice=-1
    2010/05/04 22:21:31 1229 s max. clients=29, client max. idle=120 sec
    2010/05/04 22:21:31 1229 s max. logsize=unlimited
    2010/05/04 22:21:31 1229 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2010/05/04 22:21:31 1229 s shared memory initialized (size=543164, fd=5)
    2010/05/04 22:21:31 1229 s auth size=4752
    2010/05/04 22:21:31 1229 s Cannot open file "/var/tuxbox/config/oscam.services" (errno=2)
    2010/05/04 22:21:31 1229 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/05/04 22:21:31 1229 s signal handling initialized (type=sysv)
    2010/05/04 22:21:31 1229 s can't open file "/var/tuxbox/config/oscam.srvid" (err=2), no service-id's loaded
    2010/05/04 22:21:31 1229 s monitor: disabled
    2010/05/04 22:21:31 1229 s camd 3.3x: disabled
    2010/05/04 22:21:31 1229 s camd 3.5x: disabled
    2010/05/04 22:21:31 1229 s cs378x: disabled
    2010/05/04 22:21:31 1229 s newcamd: initialized (fd=9, port=34000, ip=127.0.0.1, crypted)
    2010/05/04 22:21:31 1229 s CAID: 1830
    2010/05/04 22:21:31 1229 s provid #0: 000000
    2010/05/04 22:21:31 1229 s provid #1: 008011
    2010/05/04 22:21:31 1229 s provid #2: 003411
    2010/05/04 22:21:31 1229 s cccam: disabled
    2010/05/04 22:21:31 1229 s radegast: disabled
    2010/05/04 22:21:31 1229 s logger started (pid=1231)
    2010/05/04 22:21:31 1229 s resolver started (pid=1232, delay=30 sec)
    2010/05/04 22:21:31 1229 s http started (pid=1233)
    2010/05/04 22:21:31 1229 s reader started (pid=1234, device=/dev/sci0)
    2010/05/04 22:21:31 1229 s waiting for local card init
    2010/05/04 22:21:31 1233 h HTTP Server listening on port 0
    2010/05/04 22:21:31 1234 r03 card detected
    2010/05/04 22:21:33 1234 r03 ATR: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    2010/05/04 22:21:34 1234 r03 Maximum frequency for this card is formally 6 Mhz, clocking it to 3.68 Mhz
    2010/05/04 22:21:35 1234 r03 detect Irdeto tunneled NAGRA card
    2010/05/04 22:21:35 1234 r03 using NAGRA mode
    2010/05/04 22:21:36 1234 r03 detect Irdeto card
    2010/05/04 22:21:38 1234 r03 card system not supported
    2010/05/04 22:21:38 1234 r03 Normal mode failed, reverting to Deprecated Mode
    2010/05/04 22:21:39 1234 r03 ATR: XXXXXXXXXXXXXXXXXXXXXXXXXXXX
    2010/05/04 22:21:40 1234 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/05/04 22:21:41 1234 r03 detect Irdeto tunneled NAGRA card
    2010/05/04 22:21:41 1234 r03 using NAGRA mode
    2010/05/04 22:21:43 1234 r03 detect Irdeto card
    2010/05/04 22:21:44 1234 r03 card system not supported
    2010/05/04 22:21:44 1234 r03 card initializing error
    2010/05/04 22:21:44 1229 s init for all local cards done
    2010/05/04 22:21:44 1229 s anti cascading disabled
    2010/05/04 22:21:44 1229 s dvbapi disabled
    2010/05/04 22:21:49 1229 s client(1) connect from 127.0.0.1 (pid=1248, pipfd=15)
    2010/05/04 22:21:49 1248 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user, au=hdplus)
    2010/05/04 22:21:49 1248 c01 user user authenticated successfully (using client 4343)
    2010/05/04 22:21:49 1248 c01 AU wont be used on this port -> disable AU
    2010/05/04 22:23:10 1234 r03 card detected
    2010/05/04 22:23:12 1234 r03 ATR: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    2010/05/04 22:23:13 1234 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/05/04 22:23:15 1234 r03 detect native NAGRA card T1 protocol
    2010/05/04 22:23:27 1234 r03 card system not supported
    2010/05/04 22:23:27 1234 r03 Normal mode failed, reverting to Deprecated Mode
    2010/05/04 22:23:29 1234 r03 ATR: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    2010/05/04 22:23:30 1234 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/05/04 22:23:32 1234 r03 detect native NAGRA card T1 protocol
    2010/05/04 22:23:45 1234 r03 card system not supported
    2010/05/04 22:23:45 1234 r03 card initializing error
     
    Zuletzt bearbeitet: 4. Mai 2010
    #3
  5. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: 7020 mit HD+, sky + ORF

    Moin,

    Oscam erkennt die Karte nicht. Versuch mal eine andere Oscam Version, die Konfig sieht soweit gut aus.

    blah
     
    #4
  6. Safran
    Offline

    Safran Freak

    Registriert:
    25. Juni 2009
    Beiträge:
    240
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: 7020 mit HD+, sky + ORF

    hey,
    habs mit mehreren cams probiert, ohne Erfolg!
    Hab jetzt diesen Post gefunden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Darauf hab ichs auf meine 5620 im Dritten Stock draufgehauen und siehe da: Es läuft!
    Trotzdem Danke für deine Hilfe! :)
     
    #5

Diese Seite empfehlen