1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

6310 - Keine Sonderziele mehr

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von fralu, 29. Juli 2010.

  1. fralu
    Offline

    fralu Newbie

    Registriert:
    17. Oktober 2009
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    mein 6310 war früher mal ein 4350max und hat jetzt die Version 7.5.9.

    Irgendwie findet es keine Sonderziele mehr, wenn man neues Ziel - Sonderziel suchen oder die Schnellzugriffe nutzt erscheinen nur leere Tabellen.

    Gleichzeitig scheinen auch nicht mehr alle Poi's angezeigt zu werden. Verschiedene z. B. Sparkassen, Post oder Blitzer werden angezeigt. Genauso verhält es sich mit Clever Parking.

    Ich habe nach dem Problem gegooglet, mit wenig Erfolg. Bisher wurde empfohlen eine Sicherung einzuspielen. Habe ich auch getan, halt die 1. 6310-Sicherung, da war das Problem scheinbar schon da. Hat möglicherweise auch was mit dem Update von 4350 auf 6310 zu tun.

    Ich habe auch schon den gesamten Poi-Ordner, mapdrawer.nfs, poicats.nsf ersetzt - alles ohne Erfolg.

    Da ich aber ziemlich sicher bin die Sonderziele schon im 6310 benutzt zu haben, glaube ich eher an eine "kaputte" Datei.

    Hat vielleicht noch irgendwer eine Idee?

    Schonmal vielen Dank.
    Fralu
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MiniMe
    Offline

    MiniMe Hacker

    Registriert:
    22. März 2009
    Beiträge:
    333
    Zustimmungen:
    163
    Punkte für Erfolge:
    43
    AW: 6310 - Keine Sonderziele mehr

    Lade Dir eine komplette MN 7.5.9 vom Original 6310 aus dem Netz. Ich hatte ein ähnliches Problem und konnte die Ursache nicht finden, trotz erheblicher Erfahrung mit Navigon.
    Oder mach gleich ein Update auf 7.6.3 ;)
     
    #2
    fralu gefällt das.
  4. sirsalomon
    Offline

    sirsalomon Hacker

    Registriert:
    28. Mai 2010
    Beiträge:
    370
    Zustimmungen:
    80
    Punkte für Erfolge:
    28
    AW: 6310 - Keine Sonderziele mehr

    Ich hatte ein ähnliches Problem, aber nur mit Mediamärkten.

    Die Lösung liegt darin, dass die POIs nicht mit der Karte übereinstimmt. Du hast vermutlich ein POI, dass nicht mit der aktuellen Karte zusammen passt.

    Also Karten UND POI müssen aus dem selben (oder gleichen?) Quartal sein...
     
    #3
    fralu gefällt das.
  5. fralu
    Offline

    fralu Newbie

    Registriert:
    17. Oktober 2009
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: 6310 - Keine Sonderziele mehr

    Hallo,

    danke für die Tipps.

    Ich habe beide poi-Ordner (Gerät und sd-Karte) gelöscht, die pois neu geladen und eingespielt - jetzt funktioniert.

    Das reine "überspielen" der pois hatte nicht funktioniert.

    Danke und Grüße
    Fralu
     
    #4
    sancho123 gefällt das.

Diese Seite empfehlen