Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 3)

Warnung: Function eregi_replace() is deprecated in ..../archive/index.php(477) : eval()'d code (Zeile 13)
Talk HD+ Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us [Archiv] - Digital Eliteboard

PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Talk HD+ Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us



Schorejupp
26. August 2013, 16:16
Hi

Meine HD+ HD01 Karte hat ab und zu Aussetzer

Vielleicht kann mir da jemand Helfen

2013/08/26 15:17:08 1C422C0 r HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
2013/08/26 15:17:08 1C422C0 r HD+ [nagra] T1 Resync command succesfull ifsc = 28

2013/08/26 16:03:18 1C7AB38 r HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
2013/08/26 16:03:18 1C7AB38 r HD+ [nagra] T1 Resync command succesfull ifsc = 28

2013/08/26 16:32:14 1C52EC8 r HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
2013/08/26 16:32:15 1C52EC8 r HD+ [nagra] T1 Resync command error, trying to reactivate!



oscam.server
[reader]
label = SKY
description = Smargo für SKY HD
protocol = smartreader
device = Serial:Reader 9C5B8E6
smargopatch = 1
caid = 1702
boxkey = 1122334455667788
force_irdeto = 1
ecmnotfoundlimit = 5
ecmwhitelist = 1702:93;1833:89
ecmheaderwhitelist = 807090C7000000011010008712078400,817090C7000000011 010008713078400
detect = cd
mhz = 600
cardmhz = 600
ident = 1702:000000
group = 1
emmcache = 1,1,2
blockemm-unknown = 1

[reader]
label = HD+
description = Smargo für HD+
protocol = smartreader
device = Serial:Reader 0381443
smargopatch = 1
caid = 1830
boxkey = A-C
rsakey = B-5
ecmnotfoundlimit = 5
ecmwhitelist = 92
ecmheaderwhitelist = 80308F078D,81308F078D
detect = cd
nagra_read = 2
mhz = 369
cardmhz = 368
ident = 1830:008011,003411,000000
group = 2
emmcache = 1,1,2
blockemm-unknown = 1
auprovid = 003411



oscam.version
Unix starttime: 1377607180
Starttime: 27.08.2013 14:39:40
Version: oscam-1.20-unstable_svn-r8877

Web interface support: yes
Touch interface support: no
SSL support: no
DVB API support: no
Anti-cascading support: no
Irdeto guessing: yes
Debug mode: yes
Monitor: yes
Loadbalancing support: no
CW Cycle Check support: no
LCD support: yes
LED support: no
IPv6 support: no
Cache exchange support: no

camd 3.3x: no
camd 3.5 UDP: no
camd 3.5 TCP: no
newcamd: no
CCcam: yes
CCcam share: yes
Pandora: no
gYou can see links before reply no
gbox: no
radegast: no
serial: no
constant CW: no

Reader support: yes

Nagra: yes
Irdeto: yes
Conax: yes
Cryptoworks: yes
Seca: yes
Viaccess: yes
NDS Videoguard: yes
DRE Crypt: yes
TONGFANG: yes
Bulcrypt: yes
Griffin: yes
DGCrypt: yes

cardreader_phoenix: no
cardreader_internal_azbox: no
cardreader_internal_coolapi: no
cardreader_internal_sci: no
cardreader_sc8in1: no
cardreader_mp35: no
cardreader_smargo: yes
cardreader_pcsc: yes
cardreader_smartreader: yes
cardreader_db2com: no
cardreader_stapi: no

THX im voraus



MFG

Mike

Gesendet von meinem GT-P5110 mit Tapatalk HD

So

habe jetzt ein stabiles 5v 1,2 A Netzteil an den Pi gehängt und an den 7 Port USB Hub eins mit 5V und 1,0 A

Jedoch bekomme ich immer noch die Fehler für die HD01 Karte angezeigt

Das Bild bleibt dann kurz stehen und läuft dann weiter mit der Fehler Meldung

Bin jetzt auf dieser Version: oscam-1.20-unstable_svn-r8877 unterwegs mit cccam 2.3.0

Die Clients connecten mit cccam 2.0.11 ,2.1.2 ,2.1.4 und 2.3.0

Hier noch mal nen LOG für den smartreader mit der HD01


HD+ [smartreader] creating thread for device Serial:Reader 0381443
HD+ [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
HD+ [smartreader] Reader initialized (device=Serial:Reader 0381443, detect=cd, mhz=369, cardmhz=368)
HD+ [smartreader] card detected
HD+ [smartreader] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
HD+ [smartreader] Init card protocol T1, FI=9, F=512, D=16, N=255
HD+ [smartreader] Calculated work ETU is 8.67 us
HD+ [smartreader] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.69 MHz (specified in reader->mhz)
HD+ [smartreader] Card responded ok for ifsd request of 28
HD+ [smartreader] detect native nagra card
HD+ [smartreader] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
HD+ [smartreader] T1 Resync command succesfull ifsc = 28
HD+ [smartreader] found card system nagra
HD+ [nagra] ROM: D N A S P 1 4 2
HD+ [nagra] REV: R e v G C 6
HD+ [nagra] SER: ############
HD+ [nagra] CAID: 1830
HD+ [nagra] Prv.ID: 00 00 34 11 (sysid)
HD+ [nagra] Prv.ID: 00 00 00 00
HD+ [nagra] IRD ID: ############
HD+ [nagra] active to: 2013/10/18 12:59
HD+ [nagra] -----------------------------------------
HD+ [nagra] |id |tier |valid from |valid to |
HD+ [nagra] +----+--------+------------+------------+
HD+ [nagra] |8011|0065 |1992/01/01 |1993/01/01 |
HD+ [nagra] |8011|0064 |2010/08/10 |2011/08/11 |
HD+ [nagra] |8011|0BEA |2011/08/10 |2013/09/30 |
HD+ [nagra] -----------------------------------------
HD+ [nagra] ready for requests
HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
HD+ [nagra] T1 Resync command succesfull ifsc = 28
HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
HD+ [nagra] T1 Resync command succesfull ifsc = 28
HD+ [nagra] wohnzimmer emmtype=global, len=150, idx=0, cnt=1: written (1760 ms)
HD+ [nagra] wohnzimmer emmtype=global, len=150, idx=1, cnt=1: written (475 ms)
HD+ [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
HD+ [nagra] T1 Resync command succesfull ifsc = 28

Da muss man doch irgendwas dran ändern können

THX im vorraus

Mfg

Mike

Hat denn echt niemand diesen Fehler ??

Mfg

Homerj81
27. August 2013, 20:41
Doch ich hatte diesen fehler auch aber unter einer fritte. welchen reader hast du????

ich konnte diese timeouts nur so umgehen das ich die karte unter cccam komplett einlese und an oscam weitergebe seitdem habe ich keine aussetzter oder andere fehler.

Schorejupp
27. August 2013, 20:57
Hi

Habe 2 Smargos einen mit dem Holo aufkleber wo die HD01 drin steckt und einen ohne Aufkleber mit der S02

Steht auf beiden MaxDigital drauf

Die S02 läuft 1a

Habe es vorher mit nem Igel und IPC auch mit der cccam geregelt

Wollte aber das es so läuft

Mfg

- - - - - - - - - -

Hast du dafür vielleicht ne passende config zur Hand ??

rabbitos
27. August 2013, 22:06
Ich kenne auch diesen Fehler!
-vor zwei Jahren eine HD01 und oscam build #5xxx u. #6xxx -> ohne Fehler (nichts bekannt)
-vor 12Mon. HD02 oscam build #6xxx u. #7xxx -> immer wieder (häufig) diese(n) Fehler
-seit ein paar Wochen NEUE HD02 oscam build #8xxx -> Fehler sehr selten, zufällig im LOG gesehen, bleibt (fast) unbemerkt weil -> Restarting reader 4/5sec. -> fertig

#Smargo v1.5 -> hängt direkt (Kabel 20cm) an der Kiste
config (immer gleich)
Mode -> Fixed
Freq. -> 3,69
Kernel -> Normal
T-mode -> T=1
EGT -> 0

oscam.server
[reader]
label = hd_plus
description = nagra
protocol = smartreader
device = Serial:Reader xxxxxxx
smargopatch = 1
caid = 1843
boxkey = Ax
rsakey = Bx
ecmwhitelist = 1843:89
detect = cd
mhz = 369
cardmhz = 368
ident = 1843:000000,003411,008011
group = 3
emmcache = 1,3,2
auprovid = 003411

error log (aktuell)
2013/08/08 00:00:21 543210 r hd_plus [nagra] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
2013/08/08 00:00:22 543210 r hd_plus [nagra] T1 Resync command error, trying to reactivate!
2013/08/08 00:00:25 543210 r hd_plus [nagra] ATR: xx
2013/08/08 00:00:25 543210 r hd_plus [nagra] Init card protocol T1, FI=9, F=512, D=16, N=255
2013/08/08 00:00:25 543210 r hd_plus [nagra] Calculated work ETU is 8.67 us
2013/08/08 00:00:26 543210 r hd_plus [nagra] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.69 MHz (specified in reader->mhz)
2013/08/08 00:00:26 543210 r hd_plus [nagra] Card responded ok for ifsd request of 28

Schorejupp
28. August 2013, 00:08
Mmmh

Wie siehts den mit ner easymouse 2 aus macht die auch solche Probleme mit HD01 ?

Wenn nicht hole ich so eine möchte gern alles mit oscam only zum laufen bringen

Mfg

Gesendet von meinem GT-P5110 mit Tapatalk HD

Schorejupp
30. August 2013, 14:06
Hi

So habe es jetzt gelöst

Habe nochmal nen neues image auf SD und USB stick gebastelt
SD hat nur noch die Boot partition der Rest liegt auf nem 2gb USB stick

Vorher hat der pi mir immer die SD Karte zerschossen habe es mit 4 SD Karten ( class 4 und class 10) getestet immer das gleiche

Weiterhin habe ich mir ne easymouse v2 besorgt die mit der Hd01 keine Probleme macht

Jetzt läuft alles so wie ich es wollte

Komischerweise liest der smargo jetzt die hd01 garnicht mehr vielleicht hat der nen schuss !

Werde später nochmal mit dem smargo bisschen testen ob ich ihn zum laufen Kriege

MFG

Mike

Gesendet von meinem GT-P5110 mit Tapatalk HD

LaLey
3. October 2013, 17:44
Ich habe diesen Fehler heute das erste mal gehabt.
Nutze OSCam 1.20 #8000 rolu2
HD01 und S02 in Easymouse

S02 läuft problemlos.
HD01 kann ich erst ein paar Sekunden schauen,
dann folgender Fehler im Log und das BIld wird schwarz:
2013/10/03 16:43:41 5D4710 r [hdplus] [nagra] Resync error: readtimeouts 184485/54 (max/min) us, writetimeouts 30370/81 (max/min) us
2013/10/03 16:43:41 5D4710 r [hdplus] [nagra] T1 Resync command succesfull ifsc = 251

Scheint wohl ein problem mit dem USB Anschluss zu sein...
Denn diese Fehlermeldung habe ich auch mal bekommen als ich testweise einen dritten Kartenleser angeschlossen hatte.
Und im freetz syslog steht:
Oct 3 12:11:23 fritz user.warn kernel: [speedup] -> 62.5 MHz
Oct 3 12:15:25 fritz user.warn kernel: [speedup] -> 125 MHz
Oct 3 12:16:27 fritz user.warn kernel: [speedup] -> 62.5 MHz
Oct 3 12:38:49 fritz user.err kernel: hub 1-1:1.0: port 4 disabled by hub (EMI?), re-enabling...
Oct 3 12:38:49 fritz user.info kernel: usb 1-1.4: USB disconnect, address 5
Oct 3 12:38:49 fritz user.err kernel: scsi0 (0:0): rejecting I/O to device being removed
Oct 3 12:38:49 fritz user.err kernel: Buffer I/O error on device sda1, logical block 635550
Oct 3 12:38:49 fritz user.warn kernel: lost page write due to I/O error on sda1
Oct 3 12:38:49 fritz user.err kernel: scsi0 (0:0): rejecting I/O to device being removed
Oct 3 12:38:49 fritz user.err kernel: Buffer I/O error on device sda1, logical block 622594
Oct 3 12:38:49 fritz user.warn kernel: lost page write due to I/O error on sda1
Oct 3 12:38:50 fritz user.info kernel: usb 1-1.4: new full speed USB device using ahci and address 6
Oct 3 12:38:50 fritz user.err kernel: scsi0 (0:0): rejecting I/O to dead device
Oct 3 12:38:50 fritz user.err kernel: Buffer I/O error on device sda1, logical block 635550
Oct 3 12:38:50 fritz user.warn kernel: lost page write due to I/O error on sda1
Oct 3 12:38:50 fritz user.err kernel: scsi0 (0:0): rejecting I/O to dead device
Oct 3 12:38:50 fritz user.err kernel: scsi0 (0:0): rejecting I/O to dead device
Oct 3 12:38:50 fritz user.err kernel: Buffer I/O error on device sda1, logical block 0
Oct 3 12:38:50 fritz user.warn kernel: lost page write due to I/O error on sda1
Oct 3 12:38:50 fritz user.crit kernel: EXT2-fs error (device sda1): ext2_get_inode: unable to read inode block - inode=311304, block=622594
Oct 3 12:38:50 fritz user.info kernel: USB Mass Storage device (18a5:0302) detected...
Oct 3 12:38:51 fritz user.info kernel: scsi1 : SCSI emul

horstlacht
3. October 2013, 19:25
Hallo,

schon mal die HD+ mit mhz = 600 und cardmhz = 368 probiert?
Ich betreibe meine Smargo mit 1.07 in den Einstellungen. Vorher hatte ich auch so Rsync Fehler und die Karte wollte gar nicht.

grüße

LaLey
3. October 2013, 19:35
Habe jetzt ein aktives USB Hub angeschlossen, vorher war passiv.
Lief mehrere Monate problemlos.

Seitdem jetzt das aktive Hub dran ist läufts...
Abwarten.