PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : navben pl-ng 504 igo 9.6.209584 speedcam



käpt`n
29.03.2013, 21:19
hallo habe mir ein navben mit igo sw gekauft , zeigt mir aber leider keine blitzer an nur die die ich auf dem display nachtrage und auch nur solange bis ich das gerät ausschalte beim nächsten start von igo sind sie dann wieder weg :( kann mir da jemand helfen?





mfg käpt`n einsicht

Overkill4711
31.03.2013, 09:28
Schau mal ob im Ordner /Content/Speedcam eine SpeedCam.txt enthalten ist. Wenn der Ordner leer sein sollte findest Du hier (http://www.digital-eliteboard.com/showthread.php?31944-Angebote-iGO8-amp-Primo-Europa-Blitzerdaten-immer-aktuell) im Angebotsbereich solch eine Datei.
Die SpeedCamTxt.txt Datei kopierst Du dann nach /Content/Speedcam.

Die Blitzer-Warnung unter Mehr -> Einstellungen -> Audio und Warnungen -> Radarwarnungen oder Warnpunkteinstellungen aktivieren.

käpt`n
01.04.2013, 10:34
hier mal nur ein teil der txt X,Y,TYPE,SPEED,DirType,Direction
11.50647,47.28219,1,10,0,0
8.54586,49.31869,1,10,0,0
8.83361,47.75653,1,10,0,0
16.16192,48.45167,1,100,0,0
13.51900,46.89028,1,100,0,0
16.11925,47.74278,1,100,0,0
15.71306,48.41161,1,100,0,0
14.29717,48.25042,1,100,0,0
14.29319,48.21853,1,100,0,0
14.09278,47.97694,1,100,0,0
13.17114,47.56592,1,100,0,0
13.18814,47.48836,1,100,0,0
11.47050,47.07953,1,100,0,0
10.52953,47.13828,1,100,0,0
10.06444,47.12997,1,100,0,0
14.42442,46.93956,1,100,0,0
15.32156,48.77344,1,100,0,0
so sieht der ordner bei mir aus geht natürlich noch weiter mit den zahlen und aktiviert ist auch alles funzt trotzdem nicht

Overkill4711
01.04.2013, 12:48
Im Ordner Speedcam müssten noch die Dateien SpeedcamUpdates und Speedcam.spdb vorhanden sein. Die Speedcam.spdb ist die Arbeitsdatei für iGo und wird automatisch beim Neustart nach Installation der SpeedCam.txt generiert. Die SpeedCam.txt kann nach einer erfolgreichen Generierung der Speedcam.spdb gelöscht werden.

käpt`n
01.04.2013, 20:31
jo die datei speedcam.spdb und speedcamupdates sind auch vorhanden wobei speedcamupdates 0 kb groß ist

G-ulash
01.04.2013, 22:59
Das ist richtig so.
Aber wichtig ist dies: hast du Satellit Empfang?

käpt`n
05.04.2013, 21:31
ja hab ich

- - - aktualisiert - - -


Im Ordner Speedcam müssten noch die Dateien SpeedcamUpdates und Speedcam.spdb vorhanden sein. Die Speedcam.spdb ist die Arbeitsdatei für iGo und wird automatisch beim Neustart nach Installation der SpeedCam.txt generiert. Die SpeedCam.txt kann nach einer erfolgreichen Generierung der Speedcam.spdb gelöscht werden.

SpeedcamUpdates ist bei mir eine spud datei

Overkill4711
06.04.2013, 17:00
Da die Dateien vorhanden sind und Du alles aktiviert hast (GPS und unter Einstellungen) sollten die Blitzer angezeigt werden.

Ansonsten kann ich Dir nicht weiterhelfen.

käpt`n
19.04.2013, 21:31
so hab es mit trick 17 gemacht ... den speedcam ordner von meinem anderen navi (falk) auf mein neues gezogen und es funzt :)