PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem Laptop IBM ThinkPad R40 "Operating System not Found" ???



hujihu
18.02.2012, 13:44
Hallo an alle,

habe vor mir ein etwas älteres Laptop, leider komme nicht weiter.

Es war mal Win XP drauf aber jetzt bootet er nicht mehr . Es steht immer wieder " Operating System not found ". Verstehen tue ich es schon aber es lässt sich nicht mal XP installieren auch wenn ich mit F12 startoption cd-Laufwerk wähle ???
Die Festplatte habe ich schon getauscht .

Was könnte ich noch versuchen ?

Danke voraus

Grüße hujihu

joopastron
18.02.2012, 14:38
Hi,

Bootet er überhaupt von der HDD ? Im Bios eingestellt das die HDD in die Bootreihenfolge aufgenommen wird ?

hujihu
18.02.2012, 14:55
Ja habe ich eingestellt aber nichts, habe versucht auch von cd-rom zu starten um XP neu zu installieren geht auch nicht.
Die Festplatte scheint ok zu sein damit das IBM zusätzliche system diagnose programme hat. Das hilft mir aber auch nicht weiter. Immer wieder das selber Fehler.
Habe versucht auch eine andere Festplatte einzubauen aber nichts ?!

joopastron
18.02.2012, 15:06
Hi,

was passiert wenn Du den Acces IBM Button oben links drückst beim starten ? Kommst Du in die IBM Predesktop Area ?

hujihu
18.02.2012, 15:12
Ja, habe auch einiges versucht aber ohne erfolg. Zulezt habe ich jetzt noch mal nur so ein system programm eingeschaltet und jetzt versucht er über cd-rom Win XP zu installieren :-) . Die hälfte habe ich schon so weit mal gucken was passiert.

Melde mich

joopastron
18.02.2012, 15:28
Was für ein system Programm hast Du eingeschaltet ?

hujihu
19.02.2012, 13:17
IBM hat sein eigenes system , auch wenn ich Festplatte gewechselt habe kommt immer Access IBM paneel und da habe ich die Möglichkeit das System Wiederherzustellen oder System reparieren.
Egal was ich nehme es versucht das system zu reparieren aber nach einer neu start immer das gleiche " Operating System not found "

Komme nicht so richtig weiter.

Habe auch Bios Update durchgeführt und eine 2 te Festplatte versucht aber er startet immer wieder mit der gleich fehler .

Was könnte ich weiter versuchen ???

Danke voraus

grüße hujihu

Olli960
19.02.2012, 17:11
Ich weiß nicht ob der r40 im Bios diese Option bietet, hat aber schon des öfteren woanders für Installprobs gesorgt;

such mal nach dem Punkt AHCI, wenn vorhanden und aktiviert, deaktivieren.

Ansonsten könnte ich morgen mal schauen, habe einen r40 noch auf der Arbeit im Gebrauch

hujihu
19.02.2012, 17:42
Ich hatte diese option AHCI aber ich finde es nicht wieder :-(

Vielleicht weil ich eine neue version aufgespielt habe ???

Kann ich noch zurück ( Bios ) ?

Anderl
20.02.2012, 05:19
Den AHCI Modus brauchst du nicht es müssen doch mehr Möglichkeiten zur Auswahl stehen

such unter Erweitert
SATA-Konfiguration\SATA Modus (Ist natürlich nicht überall gleich)


IDE oder Compatible

hujihu
23.02.2012, 18:57
Sorry das ich mich nicht gemeldet habe , mit der zeit bin ich gaanz knap.

Im Bios habe ich keine einstallungen was die Festplatte betrifft, nur die Boot option und das ist auch klar.

Hier Bilder :51275512765127751278


Wie gesagt es bootet nicht von der Festplatte : " Operating System not found " ????

Olli960
23.02.2012, 20:19
Wenn mich nicht alles täuscht, ist deine HDD inaktiv (wegen Ausrufezeichen); aktivieren per Einfügetaste.

Ansonsten muss ich dich enttäuschen; ist ein R50e den ich noch laufen habe. Aber auch hier gibt es im BIOS keine AHCI oder andere Einstelloption.

Viel Glück

hujihu
23.02.2012, 21:36
Olli960 du bist mein HELD !!!


So einfach und so viel kopfschmerzen bereitet . Das Laptop liegt seit ca. 2 monaten hier weil ich nicht wusste was los ist. Habe auch eine neue Festplatte gekauft ......

Die Festplatte war nur deaktiviert , ha ha ich glaub ich spinne


Sag auch nicht´s weiter .... nur .....


Viel Dank:DDD

Olli960
23.02.2012, 21:48
Das freut mich für dich :good:

sumsi
23.02.2012, 22:34
somit denke ich dass es sich hier erledigt hat

http://img187.imageshack.us/img187/3876/geschlossen.gif